Weird Noise - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-03-2010, 07:21 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Branson, Missouri
Posts: 296
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird Noise

I was going to put this in 6.4 General, but this forum gets more readers!

I have a strange noise originating from under the driver's side dash or floorboard/firewall. Its sounds like a blower or some sort. Actually, it sounds more like a small air pump that you would use to pump up an air mattress or something. Its kind of random, comes and goes whenever it wants and stays as long is it wants. Sometimes its just quick.

At first I considered it might be a vibration but it really doesn't sound like it is... Is there anything under there or on the side of the engine that could create a noise like that? I've also ruled out the blower for the heat and ac...

sorry if this all seems vague.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-04-2010, 02:56 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Branson, Missouri
Posts: 296
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
... Guess I'll just turn up the radio so I don't hear it....
Reply With Quote Quick reply to this message
  #3  
Old 11-04-2010, 03:21 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Port Tobacco MD
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same issue with my rig.... still investigating..... sound like something in the heater core or HVAC controls....

Cheers
Reply With Quote Quick reply to this message
  #4  
Old 11-04-2010, 10:58 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same problem, but its not that bad and I live with it. Heres a big thread that was started a little while back, hope it helps.

Noise in Dash
Reply With Quote Quick reply to this message
  #5  
Old 11-04-2010, 04:49 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
Might wanna check your vacuum lines.. I cant remember what it was but someone had a similiar concern and their vacuum lines was leaking or something.. Anyways the only time i hear that noise is when i lock in 4wd and of course its supposed to make it then
Reply With Quote Quick reply to this message
  #6  
Old 11-04-2010, 06:27 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Branson, Missouri
Posts: 296
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the heads-up on that other post. I don't think my issue is the same thing because I notice my rattle/buzz or whatever most when I am parked. Although I can sometimes hear it if I am driving if I'm at low rpm. its quiet enough that when I open the driver's side door to crawl under the dash to listen, I can't hear it over the engine.

I think the vacuum line thing might be heading in the right direction. Down side is, I've messed with about everything on a vehicle EXCEPT for the climate control and vacuum lines! Time to learn.

Like one of the guys in the other post did, I'm considering recording it so I can get some opinions. or... just turn the radio up, like I said....!
Reply With Quote Quick reply to this message
  #7  
Old 11-05-2010, 03:05 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Port Tobacco MD
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the heads up onthe Gazoo post, but the sound is not what is discribed in the post. mine is from the area of thecenter to passenger side dash and happens ( noticably) when at rest/idle. it is a ryhmic tap like one would make tapping ones finger on the table. At first I thought it was an exahust issue but this happens when the rig is cold or hot. cycled the AC and Heat no change, shut off the HVAC no change. Plus it is intermittent.

Everything work OK so I am just irratated with sound but a stero fixes that most times.

Tha Vacuum lines sound like a most likely candidate.......
Reply With Quote Quick reply to this message
  #8  
Old 11-05-2010, 08:01 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2008
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what the hell is this thing?????

see if that is it.....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors