MAJOR tranny slip!!! kinda?? - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-31-2010, 09:21 PM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: College Station or the panhandle
Posts: 5,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
MAJOR tranny slip!!! kinda??

i'm running the spartan 310 and i got on it this evening and it did exactly what is was supposed to. but when i got to the next light, it was like my tranny was completely gone!! it would get up to almost 1800 rpms and barely move at all. so i pulled over and reloaded the tune and it is running fine now. any idea why this happened?!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-31-2010, 09:53 PM
Member
 

Join Date: Aug 2010
Location: university of alabama
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oh boy sounds like someoneis having some serious issues... okay my first tid bit of advice is to any of yall that have this happen get that trans flushed.. i had something like this happen last summer got her flushed and it was all good. next thing i would reccommend is save up for a suncoast.. best investment i have made.. also idk how u drive but always member burnouts r horrible for youre trans
Reply With Quote Quick reply to this message
  #3  
Old 08-31-2010, 10:00 PM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: College Station or the panhandle
Posts: 5,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by rollin coal 08 View Post
oh boy sounds like someoneis having some serious issues... okay my first tid bit of advice is to any of yall that have this happen get that trans flushed.. i had something like this happen last summer got her flushed and it was all good. next thing i would reccommend is save up for a suncoast.. best investment i have made.. also idk how u drive but always member burnouts r horrible for youre trans
how would i get my tranny flushed? thats one area i'm not very knowledgeable about. and i dont have the money for a suncoast. but i never do burnouts with it. i drive it pretty light. i very rarely get on it. this truck is my baby and i treat it like it.
Reply With Quote Quick reply to this message
  #4  
Old 08-31-2010, 10:05 PM
Member
 

Join Date: Aug 2010
Location: university of alabama
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any tranny place will do it just go to a local garage and as them if they cant they can point you in the right direction.. and yeaa i hear ya.. alotta yall on here talk about babying youre trucks i personally drive mine like i stole it.. well cant anyore or i lose my license too many tickets.. but yea man get er flushed and see it shud help its most likely a shift soleniod issue thats blocked and in my experience a flush helped this out..
Reply With Quote Quick reply to this message
  #5  
Old 09-01-2010, 04:23 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: harford co. md
Posts: 1,425
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Try going down to the 250 tune way more calm than the 310 i had some funny trans happenings with the 310 even with the 250 but not as bad.
Chris
Reply With Quote Quick reply to this message
  #6  
Old 09-01-2010, 05:01 AM
Compression Ignition Addict
 

Join Date: Jul 2009
Posts: 742
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea i'd bump down to the 275 if you don't have money for a trans, that's what I did
Reply With Quote Quick reply to this message
  #7  
Old 09-01-2010, 06:28 AM
Powerstroke.org Sponsor
 

Join Date: Jul 2009
Posts: 385
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
You may have just kicked the trans into a "protect" mode. It will stick in 3rd or 4th gear. Usually a key cycle will fix the issue, and sometimes clearing codes will take care of it.

I have seen it a few times in testing. Seems like a really hard shift, or a missed shift will cause the limp mode. Really nothing to fret about, I bet the trans is fine and just had a hickup.

Bentley
Reply With Quote Quick reply to this message
  #8  
Old 09-01-2010, 06:43 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: College Station or the panhandle
Posts: 5,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by rollin coal 08 View Post
any tranny place will do it just go to a local garage and as them if they cant they can point you in the right direction.. and yeaa i hear ya.. alotta yall on here talk about babying youre trucks i personally drive mine like i stole it.. well cant anyore or i lose my license too many tickets.. but yea man get er flushed and see it shud help its most likely a shift soleniod issue thats blocked and in my experience a flush helped this out..
thanks! i'll check it out.

Quote:
Originally Posted by O2ShootTheJ View Post
yea i'd bump down to the 275 if you don't have money for a trans, that's what I did
thats what i'm thinking i'm going to do.

Quote:
Originally Posted by H&S Tech View Post
You may have just kicked the trans into a "protect" mode. It will stick in 3rd or 4th gear. Usually a key cycle will fix the issue, and sometimes clearing codes will take care of it.

I have seen it a few times in testing. Seems like a really hard shift, or a missed shift will cause the limp mode. Really nothing to fret about, I bet the trans is fine and just had a hickup.

Bentley
thats exactly what i think happened. cause like i said, as soon as i reloaded the tune it was fine. so i know it was just something with the computer.
Reply With Quote Quick reply to this message
  #9  
Old 09-01-2010, 12:15 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,725
Thanks: 3
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Trash in a solenoid can also cause this to happen. Retune the truck or just clear DTC's. If it happens again, you might want to consider dropping the pan and changing the fluid. Maybe even a tranny filter change is needed.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors