250 shift issue - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-22-2010, 10:41 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Youngstown OH
Posts: 714
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
250 shift issue

Ive been running the 250 tune for about 4 months now and ive been happy with the mileage though I have 2 issues.
1- when the trans is cold it shifts really sloppy and hard on the 1-2 and 2-3 shifts. it actually hangs up abit on the shifts like shifting a standard but not getting back in the gas.
2- I went to get on it from a roll of about 30mph yesterday and it tried to downshift and bucked like 4 times in a row within a couple seconds as if it didnt know what gear to shift to.
I just dont want it to be so hard on the rest of the drivetrain as it has been. It just seems too jumpy and unpredictable sometimes.
My truck is a job1. Would I benefit fron the tcm and upgrading the selenoids?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-22-2010, 01:35 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,718
Thanks: 3
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
I rarely hear of any issues with the 250 tune. When was the last time you dropped the pan and put new fluid and a new filter in? There is no need for a TCM with the 250 tune. I don't even recommend it on a Job 1 for the 275 tune.
Reply With Quote Quick reply to this message
  #3  
Old 05-23-2010, 07:51 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Youngstown OH
Posts: 714
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck only has 21,000 on it and the dealer just did a trans service for me under warranty because I was concerned about the rust particles I was getting from the inside of the dipstick tube. ( caused by condensation )
They dropped the pan and changed the filter and put in new fluid.
mabey its just the learning computer since ive been babying it? Though the hard shifting when cold happens no matter what.
Reply With Quote Quick reply to this message
  #4  
Old 05-23-2010, 12:32 PM
Serving Our Country!
 

Join Date: Dec 2009
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I also run the 250 tune daily and I have noticed a problem also.
It happens in 2 different circumstances
When rolling at about 15-25 mph and I start to push the accelerator it will rev the engine up but it wont engage. After about 2-4 secs itll jolt and get in gear.
I really dont wanna do any damage from repeating this and try best to avoid it.
I am pretty worried about this
Reply With Quote Quick reply to this message
  #5  
Old 05-23-2010, 06:25 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,718
Thanks: 3
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Battman4312 View Post
I also run the 250 tune daily and I have noticed a problem also.
It happens in 2 different circumstances
When rolling at about 15-25 mph and I start to push the accelerator it will rev the engine up but it wont engage. After about 2-4 secs itll jolt and get in gear.
I really dont wanna do any damage from repeating this and try best to avoid it.
I am pretty worried about this
The rev/slam thing you are describing is a 5R110W tranny issue, not a tuning issue. I have talked to a ford diesel tech about this issue. The fix is a 1/2 quart of tranny fluid.
Reply With Quote Quick reply to this message
  #6  
Old 05-24-2010, 03:44 AM
shhhhh, can you hear it?

 

Join Date: Feb 2010
Location: wichita,ks
Posts: 2,236
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
also let your tranny warm up before you romp on it. leave it in neutral and set parking break and go back inside for a few mins to fix something to drink or something.the tranny warms up better in neutral because it cycles more fluid that way.shouldnt give her hell when shes cold.its like beating a woman that puts food on the table and does the dishes every night,she just doesnt deserve it.let it warm up so the metals expand and seals expand and everything (hopefully) has a better seal so no puking.just my opinion,course you bought the damn thing so do what ya want.
Reply With Quote Quick reply to this message
  #7  
Old 05-25-2010, 03:45 PM
Powerstroke.org Fanatic
 

Join Date: Jul 2009
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Tsgs69400 View Post
Ive been running the 250 tune for about 4 months now and ive been happy with the mileage though I have 2 issues.
1- when the trans is cold it shifts really sloppy and hard on the 1-2 and 2-3 shifts. it actually hangs up abit on the shifts like shifting a standard but not getting back in the gas.
2- I went to get on it from a roll of about 30mph yesterday and it tried to downshift and bucked like 4 times in a row within a couple seconds as if it didnt know what gear to shift to.
I just dont want it to be so hard on the rest of the drivetrain as it has been. It just seems too jumpy and unpredictable sometimes.
My truck is a job1. Would I benefit fron the tcm and upgrading the selenoids?
Hi, You should not be having these issues with your truck I don't care what job # it is. Do you have the most recent updated tunes? I think the last release was in Dec. or Jan. Have you added an extra 1/2 qt. of fluid to the trans. it does help. Have contacted Spartan for help with this problem? If the answer is yes to all 3 questions then i would call Mike at KEM Performance he is the man when it comes to the job 1 Transmission tuning. I hope this hepls you get it fixed.
-Mike
Reply With Quote Quick reply to this message
  #8  
Old 05-25-2010, 06:59 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,718
Thanks: 3
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
I say once the tranny is up to good operating temps, run it through the gears hard a few times.
Reply With Quote Quick reply to this message
  #9  
Old 06-16-2010, 09:16 PM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I also had this issue on my Job 1. I then loaded the 210 tow tune for a trip and reloaded the 250 tune and I have not had the issue again. I had added a 1/2 litre of fluid before any of the rev shift at 15-25.
Reply With Quote Quick reply to this message
  #10  
Old 06-16-2010, 10:31 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Battman4312 View Post
I also run the 250 tune daily and I have noticed a problem also.
It happens in 2 different circumstances
When rolling at about 15-25 mph and I start to push the accelerator it will rev the engine up but it wont engage. After about 2-4 secs itll jolt and get in gear.
I really dont wanna do any damage from repeating this and try best to avoid it.
I am pretty worried about this
I am starting to think spartan has an issue with this.
Sounds like my converter not locking issue. Re load stock then 275hp or any other tune and converter starts locking again.
Spartan will fix it, Just pay more money for a fix.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors