Truck Cutting Out! - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-21-2010, 06:41 AM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Olive Branch
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck Cutting Out!

I have a job1 F250 CC KR 4x4. Running Spartan 250 with DPF/CAT delete. Truck seemed to run fine with the 210 tune. I installed the S&B CAI system and loaded the 250 Tune. When getting on it pretty good, the truck would cut out between 3rd and 4th gear, (fall on its face) then pick back up and go hard again. No check engine light. After running the 250 tune for about a week (didnt run it hard), it seems to have smoothed out, although I haven't gotten on the pedal real good. I was tired of the stock DPF back exhaust, so I installed the MBRP 4" DPF back exhaust to get rid of the stock muffler(yesterday). I re-loaded the 250 tune. This morning on the way to work, I got on the pedal pretty good, and the same thing happened. Cutting out. What could be causing this? No check engine light. No DTCs on Dash Daq.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-21-2010, 06:46 AM
Emergency Services

 

Join Date: Nov 2007
Location: Hawaii
Posts: 626
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you done the transmission relearn when you changed tunes?
Reply With Quote Quick reply to this message
  #3  
Old 05-21-2010, 07:21 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Dover, DE
Posts: 344
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like you might be hitting a defuel limit, maybe boost or temp.
Reply With Quote Quick reply to this message
  #4  
Old 05-21-2010, 07:21 AM
Member
 

Join Date: Oct 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Good question i had the same problem and i have sct with idp extrem tune... I had the egr replaced a mount ago and i has not done it any more... Ford did put the lastest update and and egr so i do not know what fix it but it is working good...
Reply With Quote Quick reply to this message
  #5  
Old 05-21-2010, 09:45 AM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Olive Branch
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No alarm limits on the Dash Daq. I tried the relearn after the S&B, but it would cut out when really getting on it. So I didn't do it anymore.
Reply With Quote Quick reply to this message
  #6  
Old 05-21-2010, 02:38 PM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Olive Branch
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone else have any suggestions? What about the defuel limits? How to fix?
Reply With Quote Quick reply to this message
  #7  
Old 05-21-2010, 03:11 PM
Powerstroke.org Fanatic
 

Join Date: Jul 2009
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It does sound like it is defueling. I would call Mick at Spartan he would know what it is and what to do.
-Mike
Reply With Quote Quick reply to this message
  #8  
Old 05-21-2010, 03:27 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,745
Thanks: 3
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
I am going to say that it is most likely the tranny causing the defuel. That is the one and only defuel setting in the 250 and up tunes. There are no other safety parameters set in. If the tranny slips, the truck will defuel to prevent damage. If there are no DTC's then I can't see it being anything else.
Reply With Quote Quick reply to this message
  #9  
Old 05-21-2010, 06:55 PM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Olive Branch
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well, after driving around today (with a couple 45mph punch runs to 65/70 mph and a couple 0-65mph runs), I think it has cleared up. 1/4 tank of fuel later. I'll se how she acts tomorrow. Maybe it's fixed.
Reply With Quote Quick reply to this message
  #10  
Old 05-21-2010, 06:58 PM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Olive Branch
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Definately has to be some relearn process after loading these tunes. Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors