My truck or tunes have no power - Ford Powerstroke Diesel Forum

6.4L Performance Parts Discussion What has or has not worked for you?

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 05-20-2010, 08:34 AM Thread Starter
Compression Ignition Addict
 
drservo's Avatar
 
Join Date: Feb 2009
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My truck or tunes have no power

I 'm trying to get the EGR valve unstuck so I changed from the 310 down to the 75 enhanced TCM tune and the truck has absolutely has no power, I floor it and it is slooow. It will run just no power. So then I loaded the stock NR - same thing. Loaded the 150 - same thing and it shifts weird- wot TC reads 600- 700 like normal then drops to 60 like its trying to lock up at 25 MPH then jumps back up. I'm loading the 210 now then going back to the 310 it see if it is still running good. Any ideas?

08 F250 CC, 4x4, Blue/Pueblo Gold, 3.73, S & B CAI, 5" Magnaflo downpipe back, Spartan TCM 275 & 310 KEM 345 (SCT - Sold) Mickey Thompson 35 12.5 20's

drservo is offline  
post #2 of 8 Old 05-20-2010, 10:13 AM
Compression Ignition Addict


 
08stroker250's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 8,819
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It won't make boost with the valve being stuck. You might see 25 lbs at most. Have you checked your codes to see if there are any other codes besided P0401?

Jeff Dodd
spartan_jeff12@yahoo.com

2012 Ford F-250 Lariat CC/SB

Mods - Spartan tuned via laptop, 4" AFE stainless exhaust system, 2.5" PMF BMC leveling spacers, 3" PMF lift blocks, Fox Racing 2.0 shocks, Recon smoked mirror & cab lights
08stroker250 is offline  
post #3 of 8 Old 05-20-2010, 10:35 AM Thread Starter
Compression Ignition Addict
 
drservo's Avatar
 
Join Date: Feb 2009
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
the only one that threw a code was the stock NR - P1335
Runs fine on the 210

08 F250 CC, 4x4, Blue/Pueblo Gold, 3.73, S & B CAI, 5" Magnaflo downpipe back, Spartan TCM 275 & 310 KEM 345 (SCT - Sold) Mickey Thompson 35 12.5 20's

drservo is offline  
post #4 of 8 Old 05-20-2010, 11:50 AM
Compression Ignition Addict


 
08stroker250's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 8,819
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
That is because the 210 doesn't need to cycle the valve while your driving. The 175 and under tune do, so it caused your truck to lose boost. It might even have put your truck in limp mode with that P1335 code....

Jeff Dodd
spartan_jeff12@yahoo.com

2012 Ford F-250 Lariat CC/SB

Mods - Spartan tuned via laptop, 4" AFE stainless exhaust system, 2.5" PMF BMC leveling spacers, 3" PMF lift blocks, Fox Racing 2.0 shocks, Recon smoked mirror & cab lights
08stroker250 is offline  
post #5 of 8 Old 05-20-2010, 12:09 PM Thread Starter
Compression Ignition Addict
 
drservo's Avatar
 
Join Date: Feb 2009
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
You think it will free itself up on the 210 tune? Or I guess I'll have to take it to the dealer

08 F250 CC, 4x4, Blue/Pueblo Gold, 3.73, S & B CAI, 5" Magnaflo downpipe back, Spartan TCM 275 & 310 KEM 345 (SCT - Sold) Mickey Thompson 35 12.5 20's

drservo is offline  
post #6 of 8 Old 05-20-2010, 12:22 PM
Compression Ignition Addict


 
08stroker250's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 8,819
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It won't free itself up. It probably needs to be replaced or cleaned manually.

Jeff Dodd
spartan_jeff12@yahoo.com

2012 Ford F-250 Lariat CC/SB

Mods - Spartan tuned via laptop, 4" AFE stainless exhaust system, 2.5" PMF BMC leveling spacers, 3" PMF lift blocks, Fox Racing 2.0 shocks, Recon smoked mirror & cab lights
08stroker250 is offline  
post #7 of 8 Old 05-20-2010, 12:47 PM
Powerstroke.org Sponsor
 
Join Date: Jul 2009
Posts: 387
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The P1335 Code will throw you into a "limp" mode. I believe it is not actually from the EGR solenoid being stuck, it is the throttle control plate malfunctioning. The Throttle control plate is quite complex and works almost as a separate computer in itself. It sounds like you may need a new one. You should also be seeing the "wrench" icon on the dash.

Last edited by H&S Tech; 05-20-2010 at 01:19 PM.
H&S Tech is offline  
post #8 of 8 Old 05-20-2010, 04:22 PM Thread Starter
Compression Ignition Addict
 
drservo's Avatar
 
Join Date: Feb 2009
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No wrench. The only time I get the code is the stock no regen tune. What do you think is causing the crazy shifting? It shifts hard and inconsistant and feels like the TC is trying to lock early

08 F250 CC, 4x4, Blue/Pueblo Gold, 3.73, S & B CAI, 5" Magnaflo downpipe back, Spartan TCM 275 & 310 KEM 345 (SCT - Sold) Mickey Thompson 35 12.5 20's

drservo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome