Spartan back up sensors! - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 05-03-2010, 04:23 PM Thread Starter
Compression Ignition Addict
 
maddenjr's Avatar
 
Join Date: Jan 2009
Location: long island
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
Spartan back up sensors!

Ok im not sure if it could have anything to do with it but as soon as i put my spartan in i've had this prob.. When backing it out of my shop after loading my tune it said check park assist on the dash and my sensors are goin crazy with nothing behind the truck...It's annoying!!!!! Also my factory alarm keeps goin off by itself when nobody is near the truck!!!!
maddenjr is offline  
post #2 of 8 Old 05-03-2010, 04:35 PM
Compression Ignition Addict
 
O2ShootTheJ's Avatar
 
Join Date: Jul 2009
Posts: 742
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
tailgate down? Spartan shouldn't have any effect on the sesnors, but you could try to reload the tune i guess

08 F250 CC SB - too much to list

Big Thanks to:
Smokin' Guns Peformance and Accessories
Throttle Junkie Performance Parts
O2ShootTheJ is offline  
post #3 of 8 Old 05-03-2010, 05:45 PM Thread Starter
Compression Ignition Addict
 
maddenjr's Avatar
 
Join Date: Jan 2009
Location: long island
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
Tailgate is up like normal and i have tried a few diff tunes and it still does it...
maddenjr is offline  
post #4 of 8 Old 05-03-2010, 05:59 PM
Compression Ignition Addict
 
Join Date: Nov 2007
Location: Olive Branch, MS
Posts: 599
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
very strange...........are the sensors dirty at all?
Spatel23 is offline  
post #5 of 8 Old 05-03-2010, 06:44 PM
Compression Ignition Addict
 
O2ShootTheJ's Avatar
 
Join Date: Jul 2009
Posts: 742
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
one of the sensors may have went bad. if you go by the dealer they can check it for you

08 F250 CC SB - too much to list

Big Thanks to:
Smokin' Guns Peformance and Accessories
Throttle Junkie Performance Parts
O2ShootTheJ is offline  
post #6 of 8 Old 05-03-2010, 07:09 PM
Compression Ignition Addict


 
08stroker250's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 8,819
Thanks: 5
Thanked 17 Times in 16 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have never heard of an issue like this from tuning. I would say that it has to be a sensor issue.

Jeff Dodd
spartan_jeff12@yahoo.com

2012 Ford F-250 Lariat CC/SB

Mods - Spartan tuned via laptop, 4" AFE stainless exhaust system, 2.5" PMF BMC leveling spacers, 3" PMF lift blocks, Fox Racing 2.0 shocks, Recon smoked mirror & cab lights
08stroker250 is offline  
post #7 of 8 Old 05-03-2010, 07:43 PM
Powerstroke.org Sponsor
 
Join Date: Jul 2009
Posts: 387
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Had a customer with the exact problem a couple weeks ago. Something in the Back-up system failed coincidentally at the same time as loading the Black Maxx. So, it is not in the tuning. Good luck with it!
H&S Tech is offline  
post #8 of 8 Old 05-04-2010, 03:59 PM Thread Starter
Compression Ignition Addict
 
maddenjr's Avatar
 
Join Date: Jan 2009
Location: long island
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
Thanks ill have to borrow my buddys ford scanner cause i dont want to bring it in to ford with it tuned... Oh and its deff not dirt on a sensor i clean it 3 times a week...
maddenjr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome