Desperate Need Of Help - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-18-2010, 01:22 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Deerfield Beach FL
Posts: 1,751
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Send a message via AIM to InMotionJosh
Desperate Need Of Help

I just got my truck back from the stealership after they did a set of Elite Head Studs, and the Elite EGR/Wastegate setup. Everything seems to be hooked up correctly but the truck will not make any boost and has some codes that the dashdaq is picking up.

Here is what it is reading.

P1633 Keep Alive Power Voltage Low
P2453 DPF Pressure Sensor A
P2263 Turbo Boost System Performance

I am not really sure what any of these are trying to tell me but the truck is not running correctly.

I have the 275 tune loaded so I know the EGR is turned off. When i put it in gear and try to drive there is no boost and eventually it will work its way up to about 5 psi. The truck is dumping fuel because it is just dumping black smoke out of the tailpipe like crazy. I am not sure what is going on but I have not had my truck in two weeks and really need to get it running correctly.

Thanks in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-18-2010, 01:24 PM
shaking things up

 

Join Date: Jan 2009
Location: wexford-Pa
Posts: 3,651
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
look into the turbo boots possible one of them was not put back on that would solve the boost problem and the black smoke
Reply With Quote Quick reply to this message
  #3  
Old 02-18-2010, 01:26 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Deerfield Beach FL
Posts: 1,751
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Send a message via AIM to InMotionJosh
I have looked at this a few times, that was my first thought actually. I wish it was going to be that easy. Thanks for trying though...keep em coming guys ill try anything
Reply With Quote Quick reply to this message
  #4  
Old 02-18-2010, 01:27 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Bayville, NJ
Posts: 1,050
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to ABoyAndHisToys
Is it boosting correctly on stock tune?
Reply With Quote Quick reply to this message
  #5  
Old 02-18-2010, 01:33 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Deerfield Beach FL
Posts: 1,751
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Send a message via AIM to InMotionJosh
Quote:
Originally Posted by ABoyAndHisToys View Post
Is it boosting correctly on stock tune?
Cant put the stock tune in with the DPF not in tact.
Reply With Quote Quick reply to this message
  #6  
Old 02-18-2010, 01:50 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,752
Thanks: 3
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by InMotionJosh View Post
Cant put the stock tune in with the DPF not in tact.
You can do it, just don't run it too much.
Reply With Quote Quick reply to this message
  #7  
Old 02-19-2010, 04:07 AM
Powerstroke.org Sponsor

 

Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Look at the turbo actuator and make sure they plugged it back in. I forgot one time and it didn't boost and smoked like a freight train.
Reply With Quote Quick reply to this message
  #8  
Old 02-19-2010, 04:10 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Deerfield Beach FL
Posts: 1,751
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Send a message via AIM to InMotionJosh
I am not sure of the turbo actuator that you are talking about. There is an arm with a small heim on each end that is connected to the bigger turbo. When the truck starts the arm moves and when it shuts off the arm falls back into the original place which leads me to believe that at least that turbo is responding. I have searched everywhere on the engine and it seems that everything is plugged in.

I am wondering if the EGR valve is stuck open or stuck closed, one of these posstions might be bleeding off boost?
Reply With Quote Quick reply to this message
  #9  
Old 02-19-2010, 04:40 AM
Powerstroke.org Fanatic
 

Join Date: Jul 2009
Location: Florida
Posts: 146
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I am thinking y'all need to take a trip back to the dealer.
Reply With Quote Quick reply to this message
  #10  
Old 02-19-2010, 04:42 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Deerfield Beach FL
Posts: 1,751
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Send a message via AIM to InMotionJosh
My dealer is having trouble reading the computer on the truck because when they try to test it they say that the first thing the computer checks is the EGR and since its gone it will not allow them to test any further.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors