Returned to Stock from SCT? - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-07-2010, 02:02 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Plainville, MA
Posts: 275
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool Returned to Stock from SCT?

O.K., this may sound like a stupid question so I'll start it with an explanation. As I mentioned in my MA RMV Inspection thread, I just re-installed my DPF/DOC filters on my '08 F250 6.4 and returned the truck to stock. As I loaded the original stock tune from my SCT Livewire, everything seemed fine. I didn't receive any errors and it completed successfully. When I started it up and took it for a ride, it indeed felt STOCK again. However, I noticed that my Traction Control was "OFF" and I couldn't change it. It worked correctly before I did the mods in August. The truck has about 180 miles on it since returning to stock so I haven't seen a Regen yet.

My question: Is there any other way to be sure that I actually returned the truck to stock without having to wait 500 or more miles for it to go into Regen? I have to get a Mass Inspection Sticker before the end of February and don't feel like finding out next week sometime that I have a problem. I have an Actron OBD Scanner - will there be any data there that will tell me I am running Ford's tune or SCT's tune? Any help will be appreciated. Thanks...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-08-2010, 09:20 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hello Sir
What could of happened is, your stock file is corrupted and when you return it back to stock it could be a tune file. That is why the vehicle is not going into Regen and the TC light is on. What I recommend doing is giving us a call so we can get the stock and flash file off the device and see what is going on. Thanks
Reply With Quote Quick reply to this message
  #3  
Old 02-08-2010, 04:10 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Plainville, MA
Posts: 275
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool Corrupted!

Quote:
Originally Posted by Matt@SCT View Post
Hello Sir
What could of happened is, your stock file is corrupted and when you return it back to stock it could be a tune file. That is why the vehicle is not going into Regen and the TC light is on. What I recommend doing is giving us a call so we can get the stock and flash file off the device and see what is going on. Thanks
Hi Matt,

Thanks for the reply - I got the same answer from one of your dealers but he told me to have Ford re-flash it. I called my Ford Dealer this afternoon and they had me bring it in - in about 45 minutes it was up and running correctly and back to stock. I do have to do something to correct the problem with the Livewire now though, so I'll call you as soon as I get a chance during the day. Thanks again for the reply!
Reply With Quote Quick reply to this message
  #4  
Old 02-09-2010, 08:51 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No Problem, What I recommend doing is update the device and try and tune the vehicle again. If this happens again then we need to see what is going on with the device. Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors