needing help SOON!! - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-07-2010, 11:54 AM
Compression Ignition Addict
 

Join Date: May 2008
Posts: 306
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
needing help SOON!!

my buddy has a 2008 super duty spartan tuned and on every tune it does this...run and drove great no problems...except the occasional rev and slam like when goign around a corner...now u cna drive the truck around and no problems and u get on it runs fine expect 3rd gear...it will hold for a second then just revs out every other gear is fine any ideas??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-07-2010, 12:32 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2009
Location: Swift Current
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
at or around 20mph? Try adding one more quartof oil to the tranny. should smooth it right out.
Reply With Quote Quick reply to this message
  #3  
Old 02-07-2010, 12:33 PM
Powerstroke.org Fanatic
 

Join Date: Jul 2009
Location: Florida
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine has done it coasting at about 10-15mph and then accelerating. Only with the 250 tune. There are a couple other threads about this. All tune make me think a trans issue rather than a Spartan issue. Low on trans fluid? What job? What miles? Original fluid?
Reply With Quote Quick reply to this message
  #4  
Old 02-07-2010, 01:16 PM
Compression Ignition Addict
 

Join Date: May 2008
Posts: 306
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its a job 1 has round 50xxx said he just got it flushed couple weeks ago...like dead take off just floor it..runs out good hits third gear round 55mph and then just revs out said it went into limp mode walla go...
Reply With Quote Quick reply to this message
  #5  
Old 02-07-2010, 01:44 PM
Compression Ignition Addict
 

Join Date: May 2008
Posts: 306
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
said it went into limp mode and said somethign like solenoid "d" stuck on off or something
Reply With Quote Quick reply to this message
  #6  
Old 02-07-2010, 08:35 PM
Compression Ignition Addict
 

Join Date: May 2008
Posts: 306
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anybody have any ideas?? i told him if it was the tranny going out...i figured it would slip more than just when u floor it...and it only does it in 3rd gear...and only at around 55mph...its wierd...but it did go into limp mode he said he thought it said solenoid "D" and it was stuck off...
Reply With Quote Quick reply to this message
  #7  
Old 02-07-2010, 09:37 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2009
Location: brooks
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
only 3rd and reverse is limp,is the tune the new 210 tow?
Reply With Quote Quick reply to this message
  #8  
Old 02-07-2010, 09:40 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2009
Location: brooks
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hooking your trans to a flush machineis like sharin needles
Reply With Quote Quick reply to this message
  #9  
Old 02-07-2010, 11:14 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: Mississippi
Posts: 1,128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't know much about trannys but I think there are shift solenoinds in it that may get clogged with debris. Someone smarter than me will be along I'm sure.
Reply With Quote Quick reply to this message
  #10  
Old 02-08-2010, 05:41 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Loudon, TN
Posts: 2,039
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mikey8865 View Post
my buddy has a 2008 super duty spartan tuned and on every tune it does this...run and drove great no problems...except the occasional rev and slam like when goign around a corner...now u cna drive the truck around and no problems and u get on it runs fine expect 3rd gear...it will hold for a second then just revs out every other gear is fine any ideas??
This typically due to low tranny fluid, check it and go from there.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:12 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors