anybody else noticed this?? or is something wrong.. - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 02-04-2010, 07:46 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2008
Posts: 327
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
anybody else noticed this?? or is something wrong..

ok i have a job 1 6.4 has the spartarn tuner when i run my 275v4 and it hits high idle...it almost has a fast lope to it..like its loping really fast...its not a big lope just small lil fast lopes...anybody else noticed that?? or do you think something is wrong?

2008 ford f250 cc swb 4x4 spartan 275 and dpf/cat delete
mikey8865 is offline  
post #2 of 18 Old 02-04-2010, 07:53 AM
Compression Ignition Addict
 
AED F250's Avatar
 
Join Date: Jun 2009
Location: Sacramento
Posts: 474
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm running the same tuning you are with a Job1 truck and haven't heard this sound your discribing, but on my friends truck he is running the 210 tune and complains of pretty much the exact same thing. Hmmm????

2008 FX4

Fabtech 8 w/37's

Intake, delete pipe/exhaust, Spartan/KEM tuning

567 RWHP/1128 RWTQ

13.3 @ 103.9 MPH
AED F250 is offline  
post #3 of 18 Old 02-04-2010, 07:55 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2008
Posts: 327
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ya its wierd...i just dont want something major being wrong with or it or about to go wrong...i dont have warranty so paying out of my pocket sucks..

2008 ford f250 cc swb 4x4 spartan 275 and dpf/cat delete
mikey8865 is offline  
post #4 of 18 Old 02-04-2010, 08:00 AM
Compression Ignition Addict
 
Join Date: Dec 2009
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
can you explain a little more? what speeds and what gear is this doing this?
Ant250 is offline  
post #5 of 18 Old 02-04-2010, 08:04 AM
Compression Ignition Addict


 
08stroker250's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 8,819
Thanks: 5
Thanked 17 Times in 16 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Ant250 View Post
can you explain a little more? what speeds and what gear is this doing this?
Idle, and mine does it too. 250 and 275 tunes, but not the lower tunes.

Jeff Dodd
spartan_jeff12@yahoo.com

2012 Ford F-250 Lariat CC/SB

Mods - Spartan tuned via laptop, 4" AFE stainless exhaust system, 2.5" PMF BMC leveling spacers, 3" PMF lift blocks, Fox Racing 2.0 shocks, Recon smoked mirror & cab lights
08stroker250 is offline  
post #6 of 18 Old 02-04-2010, 08:06 AM
Compression Ignition Addict
 
dieselkane's Avatar
 
Join Date: Oct 2007
Location: Pocat-hell-hole, Idaho
Posts: 1,509
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hopefully there will be a fix soon for these problems..
dieselkane is offline  
post #7 of 18 Old 02-04-2010, 08:08 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2008
Posts: 327
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
mine only does it in park and in high idle...

2008 ford f250 cc swb 4x4 spartan 275 and dpf/cat delete
mikey8865 is offline  
post #8 of 18 Old 02-04-2010, 08:14 AM
Compression Ignition Addict
 
dieselkane's Avatar
 
Join Date: Oct 2007
Location: Pocat-hell-hole, Idaho
Posts: 1,509
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine has the worst lope running the 210. But it does it on other tunes as well. I reloaded my old 210.enc file, and it seems better, but still lopes a little.
dieselkane is offline  
post #9 of 18 Old 02-04-2010, 08:15 AM
Compression Ignition Addict
 
CobbsDieselPerformance's Avatar
 
Join Date: Dec 2008
Location: Loudon, TN
Posts: 2,039
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by mikey8865 View Post
mine only does it in park and in high idle...
Same here, has done it since day one but only in cold weather, I don't really consider it an issue. Its not a lope just a inconsistent idle RPM.
CobbsDieselPerformance is offline  
post #10 of 18 Old 02-04-2010, 08:21 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2008
Posts: 327
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ya i just was worried...which when it did it on the 210 my ebp sensor was bad i just loaded my 275 last nite to race a corvette and left it on there and noticed it at the honda store today when pickin up parts..

2008 ford f250 cc swb 4x4 spartan 275 and dpf/cat delete
mikey8865 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome