P006B - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-02-2010, 07:42 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2007
Posts: 146
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P006B

I got this code this evening P006B MAP/Exhaust Pressure Correlation. This is the first time I have seen this code and only come up with 2 posts when I do a search. I have searched elsewhere and still don't have an answer. I am running the 210 tune, truck had been running for 15 min or so to warm up. Temp on the display showed 0 to 1* anyone have more information on this code? Truck seemed to act normal for the cold weather, didn't notice any driveability issues.
Thanks, Jordan
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-02-2010, 07:50 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,610
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I got that code once or twice, then I began getting another code (can't remember it) instead of that one. Replaced my EBP sensor and it went away. See if your exhaust note sounds different at idle....like no hiss, just a deep sound that actually sound really good.
Reply With Quote Quick reply to this message
  #3  
Old 01-02-2010, 08:03 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: Mississippi
Posts: 1,128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If it gets rid of the hiss I wish mine would go bad LOL.
Reply With Quote Quick reply to this message
  #4  
Old 01-02-2010, 08:05 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,610
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by benjamin24 View Post
If it gets rid of the hiss I wish mine would go bad LOL.
It hurts performance. Makes the truck laggy
Reply With Quote Quick reply to this message
  #5  
Old 01-02-2010, 08:17 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2007
Posts: 146
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The exhaust still has a hiss to it like a blow dryer if thats what you mean.
Reply With Quote Quick reply to this message
  #6  
Old 01-02-2010, 08:20 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: Mississippi
Posts: 1,128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yours may be a blow dryer....mine is a F250 attack Jet.
Reply With Quote Quick reply to this message
  #7  
Old 01-02-2010, 08:43 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2007
Posts: 146
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by benjamin24 View Post
Yours may be a blow dryer....mine is a F250 attack Jet.
Ha ha I bet you were the little kid that had a lowrider micromachine and told everyone you had a monster truck too. That was a good one though, it made me laugh and I freak out everytime I get a code so thanks for your help.
Reply With Quote Quick reply to this message
  #8  
Old 01-03-2010, 06:27 AM
Member
 

Join Date: May 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by JMA1181 View Post
I got this code this evening P006B MAP/Exhaust Pressure Correlation. This is the first time I have seen this code and only come up with 2 posts when I do a search. I have searched elsewhere and still don't have an answer. I am running the 210 tune, truck had been running for 15 min or so to warm up. Temp on the display showed 0 to 1* anyone have more information on this code? Truck seemed to act normal for the cold weather, didn't notice any driveability issues.
Thanks, Jordan
Either your MAP sensor or your exhaust backpressure sensor has gone bad. Probably the EBP, odds are. I don't have a DashDaq, but it seems like you could view the output from both of them when you key on, before you start the truck. On what will be a cold start, one of them will probably be different than standard atmospheric pressure where you live. That's the bad one.
Reply With Quote Quick reply to this message
  #9  
Old 01-03-2010, 04:05 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2007
Posts: 146
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This morning I had the key on engine off and EP MAP and BARO where all with in .5 psi of each other. Once the truck was started EP was 17.6 MAP 14.6 and BARO 14. The code did not come up this time. Are these numbers close enough to not throw the code or how much of a difference do I need to be looking for to know for sure that it is the EP sensor?
Reply With Quote Quick reply to this message
  #10  
Old 01-03-2010, 06:02 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: Mississippi
Posts: 1,128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by JMA1181 View Post
Ha ha I bet you were the little kid that had a lowrider micromachine and told everyone you had a monster truck too. That was a good one though, it made me laugh and I freak out everytime I get a code so thanks for your help.
Actually I was the kid that didn't have any toys. So I worked hard and got a good job and appreciate everything I have. I'm light hearted and try to make people laugh and enjoy life as much as I can because I know what its like to have your life suck. I'm sorry I attempted humor in your thread in which you where trying to get answers to your problem. Maybe if you get those answers you can relax and enjoy life because that code may just be the end of you.

Here's a bump for ya!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors