40 hp tune trouble... - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-01-2009, 02:04 PM Thread Starter
Compression Ignition Addict
 
KTMotoRider1's Avatar
 
Join Date: Feb 2009
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
40 hp tune trouble...

Been runnin my spartan 40 lately and Ive encountered a problem...When I floor it from a dead stop it takes off really slow and then shifts into second and takes off like normal...I dont think it the tranny because the TC slip is normal and I dont feel any slip or shutter.. but I havnt ruled it out. Its been kinda off and on to last night it was it would do it and this morning it was fine but now its doing it again..no codes either. Any ideas? when its in D1 it just feels like it has no power...

Ford F250 6.4 CC/SB, Spartan 350 w/TCM, Mag-Hytec deep pan, Flo-Pro 5 inch Exhaust, AFE stage 2 with ProDRy, 2.5 Readylift, ZEX Nitrous single stage, BD CAC pipe, ATS 5-star converter, elite egr delete/wastegate, ts mp-8 stacked, Procomp traction bars, locker, CFM plenum, ARP studs. Innovative tunes and Suncoast on the way!
KTMotoRider1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-01-2009, 03:24 PM
Compression Ignition Addict


 
08stroker250's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 8,819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 16 Times in 15 Posts
Feedback Score: 0 reviews
How long is it slow for? Is it just a second or 2, or it is it longer than that?

Jeff Dodd
spartan_jeff12@yahoo.com

2012 Ford F-250 Lariat CC/SB

Mods - Spartan tuned via laptop, 4" AFE stainless exhaust system, 2.5" PMF BMC leveling spacers, 3" PMF lift blocks, Fox Racing 2.0 shocks, Recon smoked mirror & cab lights
08stroker250 is offline  
post #3 of 7 Old 10-01-2009, 03:26 PM
Compression Ignition Addict
 
AED F250's Avatar
 
Join Date: Jun 2009
Location: Sacramento
Posts: 474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It has no power because its a 40 hp tune.

I didn't know spartan had a 40 hp tune...lol

2008 FX4

Fabtech 8 w/37's

Intake, delete pipe/exhaust, Spartan/KEM tuning

567 RWHP/1128 RWTQ

13.3 @ 103.9 MPH
AED F250 is offline  
post #4 of 7 Old 10-01-2009, 03:27 PM
Compression Ignition Addict


 
08stroker250's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 8,819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 16 Times in 15 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by AED F250 View Post
It has no power because its a 40 hp tune.

I didn't know spartan had a 40 hp tune...lol
Stock No DPF, 40, 75, 120, 150, 175, 210, 250, 275, and 310

Jeff Dodd
spartan_jeff12@yahoo.com

2012 Ford F-250 Lariat CC/SB

Mods - Spartan tuned via laptop, 4" AFE stainless exhaust system, 2.5" PMF BMC leveling spacers, 3" PMF lift blocks, Fox Racing 2.0 shocks, Recon smoked mirror & cab lights
08stroker250 is offline  
post #5 of 7 Old 10-01-2009, 08:58 PM
Emergency Services

 
Join Date: Apr 2008
Location: Beeville, TX
Posts: 1,489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
How long have you been running it? Sometimes it helps for the higher tunes to be re-loaded from time to time. It seems that the adaptive fueling strategy gets a little lazy with age. Reloading the tune makes it reset the computer, and will yield more power.

I don't know if the same holds true for the 40hp tune.

Eli Benson - EMT, Ambulance Mechanic
----------
'08 F350 Dually KR - Spartan'd
'07 F250 CC SB 4x4 XLT - SCT /w Innovative Tunes
4 '09 & '10 E350 6.0l ambulances
1 '08 Duramax 6.6 (LMM) van ambulance
elibenson is offline  
post #6 of 7 Old 10-01-2009, 11:11 PM Thread Starter
Compression Ignition Addict
 
KTMotoRider1's Avatar
 
Join Date: Feb 2009
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I loaded the 150 tune and the thing seems perfectly normal. The 150 feels like a fricken rocket ship compared to the 40 let alone the 310 lol. No it was slow for the entire 1st gear! then it would shift and take off normally. It would do it off and on to sometimes it would be weak and other times it would chirp the tires pretty good. is it possible since I only had the tune loaded for like a day that it had something to do with the tranny learning process??

Ford F250 6.4 CC/SB, Spartan 350 w/TCM, Mag-Hytec deep pan, Flo-Pro 5 inch Exhaust, AFE stage 2 with ProDRy, 2.5 Readylift, ZEX Nitrous single stage, BD CAC pipe, ATS 5-star converter, elite egr delete/wastegate, ts mp-8 stacked, Procomp traction bars, locker, CFM plenum, ARP studs. Innovative tunes and Suncoast on the way!
KTMotoRider1 is offline  
post #7 of 7 Old 10-02-2009, 12:06 AM
Compression Ignition Addict
 
SpartanDieselTech's Avatar
 
Join Date: Sep 2007
Posts: 484
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The 40HP tune has almost all low-end torque limitation left in place just like a stock file- expect lag to be very similar to stock. What you are seeing is normal. Bump up to the 75HP and it should be quite a bit better.

Matt Geouge
SpartanDieselTech is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome