can I run the EXTREME tune and be ok - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-28-2009, 05:35 PM
Powerstroke.org Rookie
 

Join Date: Sep 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
can I run the EXTREME tune and be ok

Got a SCT a week ago and wanted to know if i could run the extreme tune with out hurting the truck ex too hot etc is anyone running it? all I have is a new pipe and thats it. Will i be ok? what do i need to watch for? any help would be great! the guy that sold me it said no problem would not hurt the truck but its not his

Thanks


Chris
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-29-2009, 05:39 AM
Powerstroke.org Fanatic
 

Join Date: Jun 2008
Location: Hollywood, Md
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I run mine on extreme all the time with no problems! Just don't have it to the floor for a long time ( like past a quarter mile distance). Hope this helps!!
Reply With Quote Quick reply to this message
  #3  
Old 09-29-2009, 08:46 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you can run that vehicle in extreme with no problems, I don't recommend towing anything in that tune.
Reply With Quote Quick reply to this message
  #4  
Old 09-29-2009, 09:18 AM
Compression Ignition Addict
 

Join Date: May 2009
Location: Regina, Saskatchewan Canada
Posts: 327
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I towed a 18' boat with it and temperatures didn't get over 850 degrees. I also did a full out run from a rolling start of probably 1 mile and temps didn't get over 1400 degrees.

I ran it for a month or so without monitoring. You shouldn't have to worrry about temps. It doesn't run too hot.

I ran my RCD 485 for 3 months with towing the same boat and never monitor temps either.

Part of it is because my Livewire is a piece of crap that cuts in and out constantly from day 1 and spends more time with a blank screen than with one that actually tells me whats going on. No one from SCT will answer my emails or my online requests or aparently my pm's here so that I can send it off and get it fixed without having to pay it out of my own pocket.

Matt, perhaps you can help?
Reply With Quote Quick reply to this message
  #5  
Old 09-29-2009, 09:29 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Toms River, NJ
Posts: 3,720
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 03f250stroke
Quote:
Originally Posted by wontonrunner View Post
I towed a 18' boat with it and temperatures didn't get over 850 degrees. I also did a full out run from a rolling start of probably 1 mile and temps didn't get over 1400 degrees.

I ran it for a month or so without monitoring. You shouldn't have to worrry about temps. It doesn't run too hot.

I ran my RCD 485 for 3 months with towing the same boat and never monitor temps either.

Part of it is because my Livewire is a piece of crap that cuts in and out constantly from day 1 and spends more time with a blank screen than with one that actually tells me whats going on. No one from SCT will answer my emails or my online requests or aparently my pm's here so that I can send it off and get it fixed without having to pay it out of my own pocket.

Matt, perhaps you can help?
so you are saying you never monitor temperatures because you dont have gauges but you know you never get over 850 while towing and putting it down WOT for at least a mile you didnt get over 1400?
Reply With Quote Quick reply to this message
  #6  
Old 09-29-2009, 10:08 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by wontonrunner View Post
I towed a 18' boat with it and temperatures didn't get over 850 degrees. I also did a full out run from a rolling start of probably 1 mile and temps didn't get over 1400 degrees.

I ran it for a month or so without monitoring. You shouldn't have to worrry about temps. It doesn't run too hot.

I ran my RCD 485 for 3 months with towing the same boat and never monitor temps either.

Part of it is because my Livewire is a piece of crap that cuts in and out constantly from day 1 and spends more time with a blank screen than with one that actually tells me whats going on. No one from SCT will answer my emails or my online requests or aparently my pm's here so that I can send it off and get it fixed without having to pay it out of my own pocket.

Matt, perhaps you can help?
We don't recommend towing in that tune mode. Also what is the serial number on the back of that device? If you run into any problems with anything send me a PM.
Reply With Quote Quick reply to this message
  #7  
Old 09-29-2009, 10:21 AM
Compression Ignition Addict
 

Join Date: May 2009
Location: Regina, Saskatchewan Canada
Posts: 327
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 03f250stroke View Post
so you are saying you never monitor temperatures because you dont have gauges but you know you never get over 850 while towing and putting it down WOT for at least a mile you didnt get over 1400?
Thats right. I know the temps though because with the 1 mile run it was my first time monitoring and that was the first time that I discovered that the monitor cuts in and out. I was showing my buddy with his spartan what the SCT was capable of doing and he couldn't believe that I didn't even hit 1400 at WOT for as long as we did the run.

Then 2 weeks later i hooked it up to tow the boat. First time so I wanted to make sure that climbing the valley hill I would not run to hot of temps. It cut in and out again and has a high pitch squeal, but I managed to see that while pulling flat I only hit 700-750 and oh the hill I maybe hit 900 max.

and then I threw the tuner back into the glove box.
Reply With Quote Quick reply to this message
  #8  
Old 09-29-2009, 10:35 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Toms River, NJ
Posts: 3,720
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 03f250stroke
right, so then you have gauges is what i was asking?

but you are also talking about a 6.4 with an sct?
Reply With Quote Quick reply to this message
  #9  
Old 09-29-2009, 10:37 AM
Compression Ignition Addict
 

Join Date: May 2009
Location: Regina, Saskatchewan Canada
Posts: 327
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 03f250stroke View Post
right, so then you have gauges is what i was asking?

but you are also talking about a 6.4 with an sct?
Only gages i have are the factory ones in the dash and then the sct for monitoring...but it only works once in a while.
Reply With Quote Quick reply to this message
  #10  
Old 09-29-2009, 11:00 AM
Powerstroke.org Sponsor

 

Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All the info condensed, no problem running in extreme. I just don't suggest towing over 10,000lbs without bumping down to the next level.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors