310 tune question? - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-22-2009, 06:19 PM Thread Starter
Compression Ignition Addict
08twinturbo's Avatar
Join Date: Jan 2009
Location: n. augusta, s.c
Posts: 370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
310 tune question?

hey, just wondering if anyone has noticed that after the 310 is installed, when you switch your truck off, it almost seems like it is going to chirp the belt, like a 5.9 dodge diesel. cuts off immediatley. didnt feel this with the 275v3 or v4. just wondering if the injector timing has something to do with this. not a big deal just wondering, thanks.
08twinturbo is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome