Tranny problem with spartan?? - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-25-2009, 09:15 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tranny problem with spartan??

My truck has the spartan 275 tune I dont know what version but I think its v4. Anyways every once and a while after I let off the throttle for a turn and then get back in the throttle the truck will rev up and then engage with a BANG! has anyone had this problem??im a little worried I can it probably done it 5 times already...havnt had it one any other tunes but the 275 anyone know anything bout this??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-25-2009, 09:19 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Dallas
Posts: 2,306
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I have had the 210 do that to me twice. But not in awhile.
Reply With Quote Quick reply to this message
  #3  
Old 08-25-2009, 09:30 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,769
Thanks: 4
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
This is something that happens on stock trucks as well. It has been determined that it is due to low transmission fluid. Check your fluid and see where the level is, you may need to add a little bit. Have you recently had a tranny flush or anything of the sort?
Reply With Quote Quick reply to this message
  #4  
Old 08-26-2009, 12:06 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2009
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I will agree with 08stroker250 it is due to low trans fluid mine was doing this and shifting rather hard i was 1 1/2 quart low added and wolla all better. mine did this on the 75 150 and 210 i dont run the race tunes yet but yea its a known problem . my father said when they pdi the trucks at the dealerships they don't always check everything . he laughed when i told him said it doesn't surprise him one bit alot of these dealerships get lazy , he is retired from ford 40 years .
Reply With Quote Quick reply to this message
  #5  
Old 08-26-2009, 01:08 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok well I recently had to have a new TCM installed at the dealer because I accidentally turned the key off when I was downloading a different tune...it fried I guess
Reply With Quote Quick reply to this message
  #6  
Old 08-26-2009, 01:42 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: Lexington, KY
Posts: 553
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Jesse@MBRP
My truck has done that both stock and RCD tuned...think it's "normal" at this point.
Reply With Quote Quick reply to this message
  #7  
Old 08-26-2009, 02:19 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,769
Thanks: 4
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
Just check your fluid and add what is needed guys....simple as that
Reply With Quote Quick reply to this message
  #8  
Old 08-26-2009, 03:40 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Dallas
Posts: 2,306
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Well my fluid isnt low and wasnt then. My truck only has 13k miles on it I hope its not leaking fluid that soon.
Reply With Quote Quick reply to this message
  #9  
Old 08-26-2009, 06:35 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,769
Thanks: 4
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by JMart View Post
Well my fluid isnt low and wasnt then. My truck only has 13k miles on it I hope its not leaking fluid that soon.
I dont know what to tell you then. Nutty, Matt, and my diesel tech at the Ford dealership all told me this. If its something other than that, I dont know what it could be
Reply With Quote Quick reply to this message
  #10  
Old 08-26-2009, 06:54 PM
Powerstroke.org Rookie
 

Join Date: Jun 2009
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my cousin has a '99 f-350 diesel, and asked me a transmission question. could someone help me out. he told me that while driving the light on the shifter for i think the overdrive starts to blink i told him that it could it could mean he could have transmission problems starting, is this right or could it be something else?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:35 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors