bogging and turbo chirp - Ford Powerstroke Diesel Forum

6.4L Performance Parts Discussion What has or has not worked for you?

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-08-2009, 03:26 PM Thread Starter
Premium Member

 
eric.davis's Avatar
 
Join Date: Apr 2008
Location: Norfolk
Posts: 908
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to eric.davis
bogging and turbo chirp

When I get on it at times while its in the 2-3 shift it seems to bog down and the turbo chirps. I have and aFe pro guard 7 CAI, SCD direct solenoid and Spartans 275v4 tune. I change my oil every 5k and my fuel filters every 10k. Currently have about 3k on both the oil and fuel filters. I checked my oil level thats good. Checked my trans fluid level thats good, I did it at normal operating temps and checked it in P, R, N and D all 4 read the same. Now it wasn't at the top of the marking so I added some then drove around and re checked now it is at the top of the level indicator. Then I thought maybe I have water in my system so I opened the water separator and nothing came out after 5 minutes. This has happened on all my 275 tunes and am wondering if anyone else is having this issue at all that has a similar setup as me. And if I should start making some logs to send into Spartan.

2011 Dodge 2500 6.7 CCSB SLT
'08 F-250 with some stuff done
545/1050 on #2 SOLD
eric.davis is offline  
post #2 of 5 Old 08-09-2009, 10:40 AM
Powerstroke.org Fanatic
 
HoleShot08's Avatar
 
Join Date: Jul 2009
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like it may be defueling from the heat, but the 275V4 was the fix. Are there any codes and is it doing this all the time or just when you get on it. The chirp from the turbo is something new to me.

Mike
HoleShot08 is offline  
post #3 of 5 Old 08-10-2009, 02:10 AM Thread Starter
Premium Member

 
eric.davis's Avatar
 
Join Date: Apr 2008
Location: Norfolk
Posts: 908
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to eric.davis
Quote:
Originally Posted by HoleShot08 View Post
Sounds like it may be defueling from the heat, but the 275V4 was the fix. Are there any codes and is it doing this all the time or just when you get on it. The chirp from the turbo is something new to me.

Mike
Right now the only time I seem to be able to imitate it is when the trans temp is under 160 degrees. And no codes have come up that I have seen on the dash. Haven't ran a DTC scan right after it does it but I will the next time. As far as the turbo chirp its just the sound when you have built boost and you let off the throttle and comes back out the turbo since there is no wastegate.

2011 Dodge 2500 6.7 CCSB SLT
'08 F-250 with some stuff done
545/1050 on #2 SOLD
eric.davis is offline  
post #4 of 5 Old 08-10-2009, 03:29 AM
Compression Ignition Addict
 
SpartanDieselTech's Avatar
 
Join Date: Sep 2007
Posts: 484
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Eric, sounds as though it may be shifting/locking too early. Is this at WOT or 1/2 to 2/3 throttle? and what size tire are you running?

Edit- I see you are running 38's. This could have some effect, as lockup is earlier on the v4 tune. Shoot me an email again with your VIN and Strategy information along with a reminder and I'll see what I can do for you.

Matt Geouge
SpartanDieselTech is offline  
post #5 of 5 Old 08-10-2009, 05:58 AM
Compression Ignition Addict
 
Join Date: May 2008
Posts: 371
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by SpartanDieselTech View Post
Eric, sounds as though it may be shifting/locking too early. Is this at WOT or 1/2 to 2/3 throttle? and what size tire are you running?

Edit- I see you are running 38's. This could have some effect, as lockup is earlier on the v4 tune. Shoot me an email again with your VIN and Strategy information along with a reminder and I'll see what I can do for you.
Customer service at it's finest!!!!
Harley350 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome