Boosted 4 wheel launch... Boom.. truck wont move - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 Old 05-17-2009, 02:33 PM Thread Starter
Member
 
DieselFarmer's Avatar
 
Join Date: Mar 2009
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Arrow Boosted 4 wheel launch... Boom.. truck wont move

Yup i did it i definatly f'd up this trany. I was driving down a country road when i decided to stop and do a 1/4 mile time with the DD. I put it in 4 hi and made SURE it was in 4 hi. (it was) and began to build boost. I built 20 pounds and let off the brake.. truck jolted forward slamed and slipped an immediatly lost power transfer through the tranny. Truck would just rev up in drive and go nowhere, 1st gear nothing, 2nd gear nothing, 3rd gear i had to rev it up and it kicked in but was slipping bad and i limped home less than a mile. also no reverse gear.


So this morning i had to have my dad tow me at 5 Am with his duramax and a towstrap to the local transmission shop where my brother has gotten work done. I printed off some info about suncoast tranny parts and their super duty rebuild kit, billet input shaft, trans filter, torque converter, and mag hytec deep pan kit. What else is there? I dont wat to go through this again.

I will keep yall posted when they tare the tranny down.

Thanks

Evan
DieselFarmer is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 05-17-2009, 03:50 PM
Emergency Services

 
Join Date: Apr 2008
Location: Beeville, TX
Posts: 1,489
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
That sucks. Tell us all how many miles you have, the kind of driving you normally do, how long you have run the Spartan system, what tune, etc. I think we would all like to learn as much as we can about this. This is the only thing that I worry about on my F350.

Eli Benson - EMT, Ambulance Mechanic
----------
'08 F350 Dually KR - Spartan'd
'07 F250 CC SB 4x4 XLT - SCT /w Innovative Tunes
4 '09 & '10 E350 6.0l ambulances
1 '08 Duramax 6.6 (LMM) van ambulance
elibenson is offline  
post #3 of 23 Old 05-17-2009, 05:55 PM Thread Starter
Member
 
DieselFarmer's Avatar
 
Join Date: Mar 2009
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
27000 miles, had the spartan since about 20,000, 250 tune. the weird thing is that i hadn't done anything out of the usual, i have launched in 4 wheel drive before, maybe 10 times total as long as i have had the system.

Evan

2008 F-250 Lariat 4x4 Silver

Mods Engine:
Spartan 310, 4in downpipe, 4in flo-pro exhaust, AFE intake, TCM, 3in CAC pipe

Transmission: Fully built Suncoast

Suspension:
Carli 4.5" suspension system, King Coilover shocks, rear Deaver spring pack, Xd Moster wheels, 35" Toyo Mt's

Exterior:
Buckstop Bumper, Warn 16.5 Ti winch, Warn HID lights, HID headlights, Backrack, weatherguard toolbox, Twin Viar 480C compressors, B&W turnover ball hitch
DieselFarmer is offline  
post #4 of 23 Old 05-18-2009, 06:33 PM Thread Starter
Member
 
DieselFarmer's Avatar
 
Join Date: Mar 2009
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Talked to the guy at the transmission shop and he is going to tear into it tomorrow and give me an update.

2008 F-250 Lariat 4x4 Silver

Mods Engine:
Spartan 310, 4in downpipe, 4in flo-pro exhaust, AFE intake, TCM, 3in CAC pipe

Transmission: Fully built Suncoast

Suspension:
Carli 4.5" suspension system, King Coilover shocks, rear Deaver spring pack, Xd Moster wheels, 35" Toyo Mt's

Exterior:
Buckstop Bumper, Warn 16.5 Ti winch, Warn HID lights, HID headlights, Backrack, weatherguard toolbox, Twin Viar 480C compressors, B&W turnover ball hitch
DieselFarmer is offline  
post #5 of 23 Old 05-19-2009, 06:02 AM
Compression Ignition Addict
 
Join Date: Jul 2008
Location: Houston, TX
Posts: 1,211
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Let us know whats up. This is very unusual.
po-po 5.0 is offline  
post #6 of 23 Old 05-19-2009, 10:56 PM
Compression Ignition Addict
 
Nos_GTSR's Avatar
 
Join Date: Oct 2007
Location: Syracuse UT/Rexburg, ID
Posts: 165
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had the same symptoms. Mine was the Reverse Planetary Ring Gear. It broke where it connects to the Input shaft. Should have it back around noon. Ill get a pic if they still have the broken parts. Also I only had 29000 miles maybe 5000 with the Spartan.
Nos_GTSR is offline  
post #7 of 23 Old 05-20-2009, 12:49 AM
Compression Ignition Addict
 
M4K3H808's Avatar
 
Join Date: May 2009
Posts: 449
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hope your truck is okay kinda had the same thing happen to my dads friends truck up here in hawaii but it was a 6.0 and when my dad went to pull the truck all it did was spin tires because the tranny was locked up too tight and earlier that week my dads friend went to have his tranny rebuilt but i guess they didnt do a good job

Ford Powerstroke 7.3l
K&N Intake
33x12.50 Mickey Thompson ATZ
6 speed manual transmition
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Hawaii born and raised


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M4K3H808 is offline  
post #8 of 23 Old 05-20-2009, 03:28 AM
Compression Ignition Addict
 
Mike Hickman's Avatar
 
Join Date: May 2008
Location: San Antonio TX ..
Posts: 2,534
Thanks: 26
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No warranty ??

TRUCK WAS STOLEN NOW IS SOLD 2006 Lariat FX4 F-350
7" BDS Lift

SCT Xcal3 Tuned By Truck Source Diesel TSD with SPD !

Triple pod Auto Meters

4" MBRP Exhaust

Straight piped Turbo back

Zoodad Mod

325/65/18 13.50's MTZ

18x10 Mickey Thompson Bead Locks

A1 H11 Studs Head Bolts/Studded

EGR Deleted

Harley HeadLights
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


S&B Intake
Mike Hickman is offline  
post #9 of 23 Old 05-20-2009, 06:27 AM
Emergency Services

 
Join Date: Apr 2008
Location: Beeville, TX
Posts: 1,489
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Nos_GTSR View Post
I had the same symptoms. Mine was the Reverse Planetary Ring Gear. It broke where it connects to the Input shaft. Should have it back around noon. Ill get a pic if they still have the broken parts. Also I only had 29000 miles maybe 5000 with the Spartan.
If you are breaking metal parts instead of wearing clutches and expendable parts, that is a sure sign of material defect. People are using (and abusing) these things all to hell, and not breaking metal parts. Granted, it probably wouldn't have broken under the normal 350 Brake Horsepower tuning. Maybe it would have eventually anyway (just not at 29,000 miles). I don't know if I would call it a dud, it just didn't have quite the same enormous extra strength that most all the other 5R110's are built with.

Eli Benson - EMT, Ambulance Mechanic
----------
'08 F350 Dually KR - Spartan'd
'07 F250 CC SB 4x4 XLT - SCT /w Innovative Tunes
4 '09 & '10 E350 6.0l ambulances
1 '08 Duramax 6.6 (LMM) van ambulance
elibenson is offline  
post #10 of 23 Old 05-20-2009, 09:30 AM
Compression Ignition Addict
 
Nos_GTSR's Avatar
 
Join Date: Oct 2007
Location: Syracuse UT/Rexburg, ID
Posts: 165
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just got back from the dealer and Im not happy with the ignorant service manager. When I took the truck in for the Tranny I told them the EGR sensor was dead also, not just once but several times. So when I walk into the Service area the Service Manager said "I dont know what that chip did it wouldnt go over 50mph" I then told them It is not anything with the "Tune" that it was the EGR sensor. Just the way she said it was so Ignorant and treating me like a child. They have had my truck 2 1/2 weeks and I use it for work I could have bought 3 suncoast trannies with as much money Ive lost having my truck in there, no loaner, no phone calls Ive had to go into find out anything. Anyways Ill end my rant sorry it was so long Im pretty mad.
Nos_GTSR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome