heres a stumper, Please help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-01-2013, 12:50 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 267
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
heres a stumper, Please help

ok fellas, ive done all i can do and i am still stumped. attached is the link to a short video. The backstory is so:
PATC torque converter failed, got 2 codes P0741 and P1744. In lieu of the amount of work i have going and can't afford to have the truck down, we dropped the trans and threw the stock converter in until PATC sends a new one. Well once the truck was back together, it made this noise immediately. We thought the starter may have gotten damaged (it got arced pretty bad) so i threw a new one in and it didn't change a thing. The noise is intermittent, comes and goes. Trans temp is normal, maybe a little low. only saw 150 degrees after a 15 minute highway cruise. All tc bolts are tight. Please see video at 6.4 bell housing noise - YouTube . Any help is greatly appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-01-2013, 12:51 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 267
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
noise is seemingly directly out of the bell housing.
Reply With Quote Quick reply to this message
  #3  
Old 12-14-2013, 07:17 AM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,677
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Flexplate busted? Converter nuts loose?

I had a 6.0 this week that I swapped engines in that had a pile of starter shims in it, because the starter was hitting the flywheel once the starter was disengaged after crank, but it was a LOT louder than that and constant, so I think you could probably rule that out.
Reply With Quote Quick reply to this message
  #4  
Old 06-19-2014, 01:30 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2013
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know this is an old thread, but I am having a similar sound. Replaced TC and still there.. Pulled flex plate and not cracked. I have a new one to go in but wondering if I am just tossing cash at it. Pulled started and gear retracts all the way.
Any ideas??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors