Did I experience my Trans going into Limp mode? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-07-2013, 02:25 AM
Compression Ignition Addict
 

Join Date: Dec 2012
Posts: 205
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did I experience my Trans going into Limp mode?

So yesterday driving on my way home from work I have this turn that is slightly up a hill and turns to the right. I usually coast up to the top and then accelerate once around the corner. This slight coasting and accelerating after a hill/turn is how I first experienced the 3rd to 5th shift flare. I replaced the direct drive solenoid with the go go solenoid and for 7 months now I have been relatively shift flare free.



Last night however it happend again but not as bad as without the gogo except this time the trans stayed in 3rd gear. I didn't get to test wether it would shift past 3rd but it definitely wouldn't shift down to 1st or 2nd. I had to shut the truck off and then I regained 1st and 2nd gear.



So my questions are:



Is the trans capable of going into limp mode? I didn't think it was...



What causes this? My Trans fluid was changed 15k miles ago, and then the pan was dropped to put the go-go in around 10k miles ago, and external spin on filter was replaced 5k miles ago.



Does this mean that my trans is on its way out. I know that is the last weak link in my truck and will have to beef it up at some point but was hoping that it wouldn't be this year. Its been a bad year to own the beast.



Thanks for any input,
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-07-2013, 10:24 AM
Compression Ignition Addict
 

Join Date: Dec 2012
Posts: 205
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oh one thing i forgot to mention earlier is that while stuck in 3rd gear it would shift to 4th and 5th but not down to 2nd or 1st, even after returning to park or reverse. Cycling the key once seemed to fix it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors