Rebuilt tranny not quite right??? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-14-2012, 03:41 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Rebuilt tranny not quite right???

I have a 97 F350 powerstroke with an automatic transmission. My transmission went out, but a good friend of mine, who just graduated auto tech school, had a tranny out of a 93 7.3 pickup that he rebuilt. We put it in but it has a few issues. The first two miles it shifted perfectly, then on the way back it had a long delay into second and had a hard time getting it into o/d. checked the fluid level and all the plugs and tried again. This time it ran perfect again. I drove it for two days with no problems. When I drive it for a long time then it wont go into o/d at all and second delays. If I let it sit for a couple hours it drives perfect again. I know it will probably have to be gone through again but if anyone has any idea what could cause these issues I would appriciate your help. thanks
beefyberry is offline  
Reply

Tags
tranny , trans , transmission

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome