F450 tranny issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-09-2012, 11:12 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2006
Location: State of Acceleration
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
F450 tranny issues

I have a 08 f450 6.4 4x4 and it is running hot on the freeway .. the fan will cone on and go to sat 230 and cool off when the fan comes on. it runs cool on the roads 170 - 180. it has been in the 100's here abd it will run hot say 65-70 on the fwy. it runs cool in the mornings when its 75 outside. does this sound normal? the dash guage is well in the normal range. just wondering is this normal when its 100 outside? keep in moind this is not towing anything but on a f450 its like 2500 RPM +-
Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-09-2012, 11:23 AM
Premium Member
 

Join Date: Apr 2012
Posts: 863
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
2500 rpm sounds high for only 65 -70, but i only have a crewcab f250. and our gearing is alot different. Here in MO its been like 110 all the time and just daily driving down the freeway for me around 70-75 i hang around 2000rpm.my H&S tuner stays at 190 degrees. Radiator dirty or a lot of fins smashed...just an idea..Im no expert by any means. also i have 3:73 gears and stock tires
Reply With Quote Quick reply to this message
  #3  
Old 08-09-2012, 11:37 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2006
Location: State of Acceleration
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Big_Smokey View Post
2500 rpm sounds high for only 65 -70, but i only have a crewcab f250. and our gearing is alot different. Here in MO its been like 110 all the time and just daily driving down the freeway for me around 70-75 i hang around 2000rpm.my H&S tuner stays at 190 degrees. Radiator dirty or a lot of fins smashed...just an idea..Im no expert by any means. also i have 3:73 gears and stock tires
The 450 has 4.88 gears and 32" itres on it ... the rad is clean no bent fins. I have heard that the temps are normal, just dont seem right
Reply With Quote Quick reply to this message
  #4  
Old 08-17-2012, 05:36 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Port Tobacco MD
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Temp is high for the transmission or Engine. Last time it was serviced? Tranny every 30K

I just got back from a 4100 mile run with 8K on the bumper running 70mph on the cruise in Tow Haul and never saw more than 175* on the trans even on the hills. Outside Air Temps were int eh 90's.
Reply With Quote Quick reply to this message
  #5  
Old 08-31-2012, 03:50 PM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: northeast Iowa
Posts: 849
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
at 230 the oil is breaking down and your transmission will be damaged if ran for very long at those temps. definitely have something wrong, maybe something plugging the cooler internally? or the bypass is stuck open and the oil is not going through the cooler.
Reply With Quote Quick reply to this message
  #6  
Old 08-31-2012, 03:52 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Location: Delaware
Posts: 791
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hit the cooler with an IR gun and see what its temps are in relation to your sender is saying the temps are.

Jason
Reply With Quote Quick reply to this message
  #7  
Old 09-02-2012, 01:43 PM
Serving Our Country!
 

Join Date: Apr 2011
Location: Nevada
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check your radiator cap, watch this vid for explanation. Someone posted about this the other day too....

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors