Anybody else with the ZF-6 having weird clutch problems? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-17-2012, 09:29 AM
Member
 

Join Date: Oct 2010
Location: Entiat
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anybody else with the ZF-6 having weird clutch problems?

So my work truck is an 08 550, and here in the last year the clutch pedal has started sticking near the floor now and again. Most often it's when I'm pulling a hill, downshift, rev it out to 3 grand, then it happens on the shift back up. What happens is the pedal is stiff pushing it down, and then only springs back up about a fifth of the way. In that fifth, I do get full engagement of the clutch, but I have to hook my toe under the pedal and pull it back up to clutch again, and things are normal after that. Sometimes happens when I downshift for compression braking, but not as consistent as downshifting for power. Either way, the RPMs being around 3 grand is the trigger. It doesn't happen every time, which makes it a pain for the dealer to figure out. A buddy of mine has the exact same work truck, and it has the exact same problem. Curious if anybody else has had this problem, and more importantly, if anybody has fixed it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-18-2012, 11:03 AM
Member
 

Join Date: Oct 2010
Location: Entiat
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is is that nobody has this problem, or nobody has three pedals on the floor?
Reply With Quote Quick reply to this message
  #3  
Old 08-16-2012, 05:07 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Tennessee
Posts: 305
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Afreind of mine has an 03 duramax 6 speed and he's had this problem since it was new. They have put a cooler on it still didn't help. I think it has something to do with the dual mass flywheel.
Reply With Quote Quick reply to this message
  #4  
Old 08-17-2012, 05:32 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Port Tobacco MD
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tek9tim View Post
Is is that nobody has this problem, or nobody has three pedals on the floor?
My 05 had that problem but it also had 120K on the clutch. I figured that it was a Pressure plate issue.

Truck was traded before I could investigate, it had lots of other issues ( engine) as well.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors