trans re-learn problem H&S - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-27-2011, 06:30 AM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Location: South Texas(Mcallen Area)
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
trans re-learn problem H&S

I updated my programer h&s blackmaxx with the new update about a week ago. I have been having problems doing the relearn process for trans. My eng revs to almost redline when shifting into 3rd and 4th gear while jerking in and out of gears and then gets stuck in 4th gear. After a few trys I get same results everytime and get a check eng light and wrench light. I am doing something wrong? Or is it a bad update file? Is anyone having a problem like this, or can advise me on what to do.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-27-2011, 02:29 PM
Warheads on Foreheads
 

Join Date: Aug 2009
Location: Houghton, LA
Posts: 1,807
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'd call H&S
Reply With Quote Quick reply to this message
  #3  
Old 01-27-2011, 06:24 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Location: Holmes County, Ohio
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would make sure that the new program is showing in your settings, if it is try reloading the program and if same thing happens call H&S. I had my truck do that before i loaded the newest program. after loading new program and 600 miles later no problem. Hope this helps.
Reply With Quote Quick reply to this message
  #4  
Old 01-28-2011, 11:12 AM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Location: South Texas(Mcallen Area)
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ive tried reloading it three times, even went back to stock, cycle the shifter and reloaded the program and tranny still shifts like ****. never had this problem before until i uploaded the new update. would like to get some input from H&S Rep. Ive called them twice today and no answer. im stuck now on going thru the pain of returning my truck to stock and having ford look at it.
Reply With Quote Quick reply to this message
  #5  
Old 01-31-2011, 02:21 PM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Location: South Texas(Mcallen Area)
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok, took my truck to ford, the told me that the valve body in the trans went out. said it was odd for my truck since i only have 10,000 miles on it, and they usually see it in trucks with over 50,000 miles, not one truck have they seen like that with low miles.
Reply With Quote Quick reply to this message
  #6  
Old 02-01-2011, 09:55 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 3,752
Thanks: 6
Thanked 19 Times in 18 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Sabrehawk25 View Post
ok, took my truck to ford, the told me that the valve body in the trans went out. said it was odd for my truck since i only have 10,000 miles on it, and they usually see it in trucks with over 50,000 miles, not one truck have they seen like that with low miles.
so are they covering it under warranty?
Reply With Quote Quick reply to this message
  #7  
Old 02-21-2011, 04:41 PM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Location: South Texas(Mcallen Area)
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes it was covered under warranty, thank god. i just got my truck back after three weeks. the problem was " the whole trans **** its self" torque coverter clutches were seized, all the solenoids were damgaged, solenoid pumps, (fwd, direct, rev, etc) were damgage. tons of shavinging. so whatever caused it got me a new transmission. the reason why i waited three weeks is cause the trans were on backorder throught the US.
Reply With Quote Quick reply to this message
  #8  
Old 02-21-2011, 08:42 PM
Member
 

Join Date: Jul 2009
Location: South Texas
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What dealership did u go to since your in the McAllen area? Just curious
Reply With Quote Quick reply to this message
  #9  
Old 02-26-2011, 12:24 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Location: estevan, saskatchewan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did your mini maxx cause the problem?
my truck shifts hard when im in the hot setting and punch it, you have the same problem?
Reply With Quote Quick reply to this message
  #10  
Old 02-26-2011, 12:57 PM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: North of SA
Posts: 388
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
[QUOTE=mpowerstroke;2374556]did your mini maxx cause the problem?
my truck shifts hard when im in the hot setting and punch it, you have the same problem.


Sorry to post this question but since your on line--Are you happy with your MiniMax? Diesel shop is pushing the H & S even though they also sale Spartan. What are your thoughts as I've never had custom tunes in my trucks and want to get the best with no BS problems.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:28 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors