trans re-learn problem H&S - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 01-27-2011, 06:30 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Location: South Texas(Mcallen Area)
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
trans re-learn problem H&S

I updated my programer h&s blackmaxx with the new update about a week ago. I have been having problems doing the relearn process for trans. My eng revs to almost redline when shifting into 3rd and 4th gear while jerking in and out of gears and then gets stuck in 4th gear. After a few trys I get same results everytime and get a check eng light and wrench light. I am doing something wrong? Or is it a bad update file? Is anyone having a problem like this, or can advise me on what to do.
Sabrehawk25 is offline  
post #2 of 11 Old 01-27-2011, 02:29 PM
Warheads on Foreheads
 
superdutydixie's Avatar
 
Join Date: Aug 2009
Location: Houghton, LA
Posts: 1,812
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'd call H&S

09 F-250 Superduty CCSB
SOLD
superdutydixie is offline  
post #3 of 11 Old 01-27-2011, 06:24 PM
Powerstroke.org Fanatic
 
jhowell's Avatar
 
Join Date: Dec 2008
Location: Holmes County, Ohio
Posts: 146
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I would make sure that the new program is showing in your settings, if it is try reloading the program and if same thing happens call H&S. I had my truck do that before i loaded the newest program. after loading new program and 600 miles later no problem. Hope this helps.

08 F-350 CC Long bed
4x4 6.4 Lariat

H&S Black Max
Flo-Pro Exhaust from down pipe back
S&B CAI
Nitto Terra Grapple AT 275/65/20
jhowell is offline  
post #4 of 11 Old 01-28-2011, 11:12 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Location: South Texas(Mcallen Area)
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ive tried reloading it three times, even went back to stock, cycle the shifter and reloaded the program and tranny still shifts like ****. never had this problem before until i uploaded the new update. would like to get some input from H&S Rep. Ive called them twice today and no answer. im stuck now on going thru the pain of returning my truck to stock and having ford look at it.
Sabrehawk25 is offline  
post #5 of 11 Old 01-31-2011, 02:21 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Location: South Texas(Mcallen Area)
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok, took my truck to ford, the told me that the valve body in the trans went out. said it was odd for my truck since i only have 10,000 miles on it, and they usually see it in trucks with over 50,000 miles, not one truck have they seen like that with low miles.
Sabrehawk25 is offline  
post #6 of 11 Old 02-01-2011, 09:55 AM
Compression Ignition Addict
 
04hdfatboy's Avatar
 
Join Date: Oct 2010
Posts: 4,614
Thanks: 16
Thanked 95 Times in 93 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Sabrehawk25 View Post
ok, took my truck to ford, the told me that the valve body in the trans went out. said it was odd for my truck since i only have 10,000 miles on it, and they usually see it in trucks with over 50,000 miles, not one truck have they seen like that with low miles.
so are they covering it under warranty?

08 F350 cc/sb 4X4
h&s minimaxx, 5" flo pro, 4" down pipe, no limit cold air intake, dirty diesel EGR delete with intake elbow, 6.0 exhaust manifolds, custom up pipes, ported intake manifold, Apex 71mm LP turbo, Rudy's cold side pipe, diesel site coolant and transmission filter, diesel site intercooler boots, ccv mod, bilstein shocks, gogo dd solenoid, HID lights, Airdog II 165, PMF traction bars, PMF drag link, moshimoto aluminum radiator
04hdfatboy is offline  
post #7 of 11 Old 02-21-2011, 04:41 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Location: South Texas(Mcallen Area)
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes it was covered under warranty, thank god. i just got my truck back after three weeks. the problem was " the whole trans **** its self" torque coverter clutches were seized, all the solenoids were damgaged, solenoid pumps, (fwd, direct, rev, etc) were damgage. tons of shavinging. so whatever caused it got me a new transmission. the reason why i waited three weeks is cause the trans were on backorder throught the US.
Sabrehawk25 is offline  
post #8 of 11 Old 02-21-2011, 08:42 PM
Member
 
BlueDemon09's Avatar
 
Join Date: Jul 2009
Location: South Texas
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
What dealership did u go to since your in the McAllen area? Just curious

2009 F250 Lariat PowerStroke CCSB
H&S Mini Maxx|Flo Pro 5"|S&B Intake|3.73's|Hot 300 Tune|KEM 345

BlueDemon09 is offline  
post #9 of 11 Old 02-26-2011, 12:24 PM
Powerstroke.org Rookie
 
mpowerstroke's Avatar
 
Join Date: Feb 2011
Location: estevan, saskatchewan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
did your mini maxx cause the problem?
my truck shifts hard when im in the hot setting and punch it, you have the same problem?
mpowerstroke is offline  
post #10 of 11 Old 02-26-2011, 12:57 PM
Compression Ignition Addict
 
hookset's Avatar
 
Join Date: Apr 2010
Location: North of SA
Posts: 388
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
[QUOTE=mpowerstroke;2374556]did your mini maxx cause the problem?
my truck shifts hard when im in the hot setting and punch it, you have the same problem.


Sorry to post this question but since your on line--Are you happy with your MiniMax? Diesel shop is pushing the H & S even though they also sale Spartan. What are your thoughts as I've never had custom tunes in my trucks and want to get the best with no BS problems.

2008 F350 King Ranch 4x4 CC/LB SWD 6.4-job 3 (4" FabTech/S&B,H&S,deletesw/4" to 5"Banks)

2008 F250 Lariat 4x4 CC/SB SWD 6.4-job 1 (6" lift/no mods)denied warranty for blown motor-FMC can SUK IT on this one!.

2005 F350 KR 4x4 CC/LB DWR 6.0-(2" leveling kit/Edge/5" exhaust)-sold

2002 F250 Lariat 4x4 CC/LB SWD 7.3 (Chipped)-sold

2000 Excursion LTD Edition 4x4 7.3 (6" lift/Chipped w/3 gauge set/5" exhaust)-sold

1999 F250 XLT 4x4 CC/LB SWD 7.3 (Chipped)-still own
hookset is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome