Bouncing when shifting while haouling/towing - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-15-2010, 06:40 PM
Powerstroke.org Rookie
 

Join Date: Sep 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bouncing when shifting while haouling/towing

Problom when hauling

--------------------------------------------------------------------------------

The first time I have used my 2010 6,4 to haul my 5th wheel.I am getting a bounce or hop.Like a back and forth pulling feeling .It seems to be when the trans shifts in to 5th gear while in tow haul or if off in 3rd gear. this bounch will only stop when I let off on the gas and swith the tow haul on or off. I have removed the dpf and ,installed an SCTtuner and intake. Does anyone know why this is doing this?Or how to correct it?It never happend with my 6.0 and that too had the same stuff done to it.It seems like its shifting to hard and thats what gets it to bounce or hop. I tried it in both trans modes firm and soft.I was wondering if this in a problom with the truck or the tuner.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-30-2011, 06:37 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Brighton
Posts: 626
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am having the same problem with mine and was wondering if it is the tranny slipping or if it is just axle wrap? Has anyone else had this problem.
Reply With Quote Quick reply to this message
  #3  
Old 12-24-2011, 10:44 AM
Powerstroke.org Rookie
 

Join Date: Nov 2011
Location: Mortlach, Sk
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same problem with my '08 f-350 and it is all stock. Anyone have a reason for this or a solution?
Reply With Quote Quick reply to this message
  #4  
Old 12-24-2011, 11:44 AM
To Many Projects
 

Join Date: Jun 2010
Location: Michigan City, IN
Posts: 3,614
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
I think I have the same proplem with mine. If I haul my GN loaded it will shake as you speed up let off it stops. I took to ford They said my load changes drive shaft angles and it would shake a little. They could change to another setting but would do it unloaded and wouldn't do it loaded. They also said airbags would help since they would hold the truck at stock hight with a load. Just what I was told.
Reply With Quote Quick reply to this message
  #5  
Old 01-03-2012, 07:54 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2010
Location: NE Indiana
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a shutter when its shifting into 4th gear. It happens alot when towing and a little when not towing. Same thing requires letting off or smashing the throttle to get it to go away. I read somewhere else about the pinion angle changing and possible axle wrap.

I already was planning on air bags and I'm putting them on soon, I've already bought them. I'll reply with my results.

mac 'hopefully its not the tranny' gyvr
Reply With Quote Quick reply to this message
  #6  
Old 02-04-2012, 06:56 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Location: Colorado Springs
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok guys, I have a 6.4 and I used to get an initial rear end shutter on take off, that is the pinion angle and Ford will not do anything abiut it. Airbags fixed the shutter, but I also get the hesitation shifting from 3rd to 4th under light to medium throttle. If I let off or give heavier acceleration prior to the shift, I don't get the hestitation. I have had a Ford tech ride with, but because it does not throw codes they will not do anything. I pull a 16k trailer and have yet to find a fix. I run with the SCT now, but had the issue before the tuner.

Sent from my MB860 using Tapatalk
Reply With Quote Quick reply to this message
  #7  
Old 02-19-2012, 10:43 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2010
Location: NE Indiana
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I put the bags on mine.

Still has a shutter sometimes going into fourth. Especially in town, not so much on the highway.

I have towed two different enclosed trailers. One was an empty 50 footer and one is a 48 foot with living quarters. The 48 foot was definitely worse. It has more pin weight, but unsure how much. The 48 ft will have a rig in it during towing, it just didn't when I picked it up to drive it home.

The thing was shuttering and shaking in almost any gear and when stopping, this was on crappy roads and the bags had 60 psi in them, the truck was sitting just a bit tail high. I dumped 20 psi out of the bags to 40 psi. This made the ride a lot better. It was still shaking and bouncing under shifts and when it was accelerating or decelerating. It never caused me to have to stop on the high way. Once off the highway and stopping and starting it was bouncing all over.

The first thing I'm going to do is replace the rear shocks. I have almost 120k on my truck and I believe the shocks to be original. I will be taking a trip in a week and a half. I will have more weight in the trailer (behind the axles, less pin weight) and a rig in the back. I'll report back how that affects everything. I may mess some more with air bag pressures as well. I have never had anything shake as bad and my truck was on the way home. I never had these issues with my truck camper and two place bumper pull trailer.

I was 20k gross empty on the way home. I expect to be 25k to 27k fully loaded. Within what the F350 dually is rated.

mac 'gooseneck is supposed to be a heavenly ride' gyvr
Reply With Quote Quick reply to this message
  #8  
Old 03-09-2012, 12:10 AM
Powerstroke.org Fanatic
 

Join Date: Mar 2010
Location: NE Indiana
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I replaced the shocks with rancho 5000s.

I'm 26k with my food and jeep in the trailer.

On startup its still shaking. On stopping sometimes its so bad that I have to let out of it to stop and let the truck roll to keep from bouncing so bad that its not controlled.

I have both the truck and the trailer at the dealership right now and they are trying to blame the tuner...which I don't think it is...

Bags are not helping.

Anyone figured out a solution?

mac 'ready to scream' gyvr
Reply With Quote Quick reply to this message
  #9  
Old 05-04-2012, 08:08 PM
Compression Ignition Addict
 

Join Date: Nov 2010
Posts: 257
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same thing going on. Light towing(2k), (9k), I notice it at speeds from 58-63 or so. Cruising, accelerating and breaking. Just switched tires and it still has the same characteristics. I had shims put in for the pinion angle. Does not do it as noticeable empty but it does. I do think it's the pinion angle.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #10  
Old 05-04-2012, 09:15 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Location: Nederland
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Glad to know that I am not the only one with this problem. Happens to me when towing whether the trailer is empty or loaded down.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors