sct extreme tune / tranny issues???? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-22-2010, 08:10 PM
Member
 

Join Date: Aug 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sct extreme tune / tranny issues????

here is the deal...i put the truck on performance tune and truck shifts fine...on extreme tune and stock tranny it resitates to shift from 2nd to 3rd...on extreme and race tranny it shifts fine if i am easy on the gas but if i drive normal it seems like it slips when trying to shift into 3rd??? please help...i called sct and no one been able to help...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-22-2010, 08:13 PM
Member
 

Join Date: Aug 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i got a 08 f250 6.4
Reply With Quote Quick reply to this message
  #3  
Old 11-23-2010, 06:41 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did we ever get the stock and flash file off this device?
Reply With Quote Quick reply to this message
  #4  
Old 11-23-2010, 02:28 PM
Member
 

Join Date: Aug 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes i did, and it looked good i guess??? i am sending the performance file for sct to check against the extreme file to see the difference...i don't understand that if i am selecting stock tranny on the process why is it messing with the tranny...just getting frustated because it been over a month and i am not getting anywhere...just wondering if anyone on the site had any issues similar to that and what they did to fix it...SCT been good to me trying to fix the issue...i guess if no one had the same issues i will keep trying and will keep you guys update on the issue...
Reply With Quote Quick reply to this message
  #5  
Old 11-24-2010, 06:41 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you remember who you talked to here so I can get the files and see what is going on?
Reply With Quote Quick reply to this message
  #6  
Old 11-24-2010, 04:54 PM
Member
 

Join Date: Aug 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Kris, I believe i even talked to you...this is Marcus...should i call you monday?what happened whas that i bought the tuner, downloaded the extreme tune on my truck and it worked fine...i bought an exhaust and intake then when i went to turn the dpf off i noticed the tuner that your dealer sold to me was not the off road version, i called the dealer and they told me to come back and they would download the offroad version,well, the dongle was messed up and would not take the tune so they ended up sending it back to you guys...sct fixed it sent the unit back, as soon as i returned the vehicle to stock and returned to extreme the problem started. I just sent the stock and the performance tune so kris can compare to the extreme tune... i also asked if there is anyway i can get a new unit just to see if maybe is a faulty unit...
Reply With Quote Quick reply to this message
  #7  
Old 11-30-2010, 06:23 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey Marcus
I now Kris just got your new files and he is sending them out to our engineer to have them look into this issue. You can contact the dealer that you bought the device from and see if he is willing to exchange the device for another one.
Reply With Quote Quick reply to this message
  #8  
Old 12-01-2010, 04:28 PM
Member
 

Join Date: Aug 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i already tried that last month and dynoworks told me that they were hoping you guys would sent a new unit back to them when they tried returning my unit to you guys but you guys fixed it and sent it back to them...they also said they would give me a new unit but they don't have one in stock and if they buy a new one they will get stock with my used one??? they were very helpfull and they were willing to pay to send it back again to you guys but they said it was out of their hands in fixing the problem...now it seems like you guys are trying to push back on them...i am getting very frustated...i will call you guys tomorrow morning...
Reply With Quote Quick reply to this message
  #9  
Old 12-10-2010, 07:34 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Keller, TX
Posts: 659
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
You ever get this sorted out?....
Reply With Quote Quick reply to this message
  #10  
Old 12-10-2010, 09:49 AM
Member
 

Join Date: Aug 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
nope still struggling with it...i reinstalled it and now it shifts fine but when i come to a stop sometimes it seems like it grinds and then slams back to 2nd and then 1st

Last edited by suzukiracingbr; 12-10-2010 at 09:56 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:50 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors