Starting off in 2nd Gear - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-28-2010, 07:23 PM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Location: Summerville
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy Starting off in 2nd Gear

in my 2010 F250 SD 6.4l, after really getting on it for a short period of time where the tranny seems to hiccup and goes into third and then right back into 2nd and then normal progression my next start-off from stop the truck starts off in second. It only does this for about 50 feet or so before dropping to first and then all is fine. Anyone got any suggestions on what it could be. I have the edge programmer on it but the edge evolution does not alter any shift points in the TCM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-29-2010, 10:07 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
Did it do it right after you programmed it? I think you need to reprogram it, and drive normal for 70-100 miles for the tranny to learn
Reply With Quote Quick reply to this message
  #3  
Old 09-29-2010, 10:39 AM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Location: Summerville
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nope. Its had the programmer on it since July and it has only done it twice, yesterday and one day last week. Still confused on why, no matter what it thinks its learned about me, it would try and start off in second gear.
Reply With Quote Quick reply to this message
  #4  
Old 02-22-2012, 04:49 PM
Powerstroke.org Sponsor


 

Join Date: Nov 2008
Location: *near* Portland, OR
Posts: 8,768
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 2 reviews
Send a message via AIM to Derek@VisionDiesel Send a message via Yahoo to Derek@VisionDiesel
My truck has been tuned for approximately 30 in town miles, and it did this today.

It hates shifting under heavy throttle and it started off in 2nd once today.
Reply With Quote Quick reply to this message
  #5  
Old 05-30-2012, 07:22 PM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 249
Thanks: 13
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine did sort of the same thing the other day. I slowed down for a corner to about 20mph and the gently got back on the throttle...tranny sounded like I had hit neutral then caught 3rd gear and stayed there till I stopped at stop sign. Weird thing is it didn't shift back to 1st when I stopped but stayed in 3rd (according to my MiniMaxx). It then seemed to take off in 3rd and only went to 4th before I hit the next stop. Did this all the way home (about 1 mile) and still did it after stopping, going to park, reverse, etc. So I shut it off for about 30 minutes and came out to try again and everything worked fine.

Any ideas? Was fine the next day when it went to town too. No codes or lights. Seems similar to original question.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #6  
Old 06-05-2012, 07:56 PM
Member
 

Join Date: Apr 2012
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same thing it hiccups
Reply With Quote Quick reply to this message
  #7  
Old 06-20-2012, 01:42 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have had that problem many times since I put the tune in 100k miles ago. the fix for me was having my traction bars tight. It sounds like you guys don't have any traction (ladder) bars, you NEED them, especially if the truck is lifted, mine has a 4". what's happening is the driveshaft is being pulled away from the torqe converter, caused by axle wrap. H & S has a youtube video here
hope this helps
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:16 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors