tranny leak? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-31-2010, 02:21 PM
Powerstroke.org Rookie
 

Join Date: May 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tranny leak?

I have a 2010 F-350 with 3,000 miles. I towed my 5th wheel to the mountains from Phoenix this weekend. On the way up on Saturday morning, I saw smoke coming from under my truck. I pulled over and saw tranny fluid just pouring down and some had gotten on the exhaust pipe. I could not see exactly where it was coming from because everything was hot. My gauges showed normal temps. I made it up and back with no issues. There is a small drip on the pan, but not on the driveway yet.

I took the truck in with 500 miles on it the first time because there was a 4 inch drip on the driveway. They said it came out of the overflow and adjusted the fluid level....

I have zero mods. Thanks for any help in advance. I am taking it to the stealership in the AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-02-2010, 08:44 PM
Premium Member
 

Join Date: Nov 2007
Location: L.I. ,NY
Posts: 318
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tranny probably got hot while towing and you pushed some excess fluid out. Where you going up a long steep grade?
Reply With Quote Quick reply to this message
  #3  
Old 06-02-2010, 09:30 PM
Powerstroke.org Rookie
 

Join Date: May 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tucker View Post
Tranny probably got hot while towing and you pushed some excess fluid out. Where you going up a long steep grade?
It was on a gradual grade. Gauge never showed it warming up. Picked it up from Ford and was told one of the fittings from the cooler was bad and they replaced it. Going to Rocky Point Mexico this weekend....hope it's fixed
Reply With Quote Quick reply to this message
  #4  
Old 06-03-2010, 12:28 AM
Premium Member
 

Join Date: Nov 2007
Location: L.I. ,NY
Posts: 318
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I use the Edge Insight to monitor my temps. I have noticed a 25 degree increase in temp towing up a long grade and the stock gauge never moved.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors