Weird converting locking issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-07-2010, 12:18 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Posts: 742
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird converting locking issue

Under moderate to heavy acceleration, my truck will run through the gears, but when it comes to shift and lock the converter, it will try to lock, come unlocked, and then lock back up. The problem is that one it definitely seems like something is wrong and two if i ever get in a race im gonna get fried because of it. I checked my TQSLIP and it was fine while the converter was locked, so I guess the problem is just getting it locked?

Anyone know what the problem would be?

Running the 275
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-21-2010, 02:17 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: cantua creek, CA
Posts: 312
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think mine does the same thing but just when running the 310. It will drop into od, shift immediately into drive then back to od while slipping. Mine doesn't do it in the 275 tune though, and only under moderate and heavy acceleration.
Reply With Quote Quick reply to this message
  #3  
Old 06-26-2010, 07:09 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by O2ShootTheJ View Post
Under moderate to heavy acceleration, my truck will run through the gears, but when it comes to shift and lock the converter, it will try to lock, come unlocked, and then lock back up. The problem is that one it definitely seems like something is wrong and two if i ever get in a race im gonna get fried because of it. I checked my TQSLIP and it was fine while the converter was locked, so I guess the problem is just getting it locked?

Anyone know what the problem would be?

Running the 275
Mine does the same thing, i think its the tuner not giving the proper commands.
Some times i get code but not all the time. I have been loading my stock dpf delete tune then start and turn off and reload 275hp tune. Then it works for a while then goes back. Does not matter if tuner was disconnected. My trans guy thinks its in the tunes.
I am just pissed and fed up.
Reply With Quote Quick reply to this message
  #4  
Old 01-09-2011, 09:15 PM
Premium Member
 

Join Date: Aug 2010
Location: Soldotna
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya mine does the same thing except I have an Sct. And it does it both on the race and extreme street only under hard acceleration. I'm not sure what it is but it seems like it is the torque converter.
Reply With Quote Quick reply to this message
  #5  
Old 01-25-2011, 07:04 AM
Member
 

Join Date: Oct 2010
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same on the 3-4 Shift.....
Reply With Quote Quick reply to this message
  #6  
Old 02-21-2011, 10:31 AM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by O2ShootTheJ View Post
Under moderate to heavy acceleration, my truck will run through the gears, but when it comes to shift and lock the converter, it will try to lock, come unlocked, and then lock back up. The problem is that one it definitely seems like something is wrong and two if i ever get in a race im gonna get fried because of it. I checked my TQSLIP and it was fine while the converter was locked, so I guess the problem is just getting it locked?

Anyone know what the problem would be?

Running the 275
I know this was posted a while ago, but, I am having the same problem with my truck with the 310 tune. Did you ever figure out what was going on with it?
Reply With Quote Quick reply to this message
  #7  
Old 02-21-2011, 11:18 AM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Location: Livermore
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm interested in this as well. I have the same issues only with the 310 tune. I have no problems running Spartan's 275 or with KEM's 345 tune.
Reply With Quote Quick reply to this message
  #8  
Old 02-21-2011, 11:23 AM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by MJ522 View Post
I'm interested in this as well. I have the same issues only with the 310 tune. I have no problems running Spartan's 275 or with KEM's 345 tune.
Mick just sent me a new 310 tune with a small change in the trans file... I will get it installed and see if that helps...

How do you like the KEM 345 tune?
Reply With Quote Quick reply to this message
  #9  
Old 02-21-2011, 01:23 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Location: Livermore
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah I'm really interested in if that fixes the problem. I have 3.55's so I wonder if that is part of my problem? Is the new 310 tune Mick sent you on the new V2 software?

The KEM 345 is a great tune. I used it to DD for a couple months and really liked it. The shifts are a lot smoother smoother and its runs a little cooler but it doesnt feel any where near as strong as Spartan's 310 tune.
Reply With Quote Quick reply to this message
  #10  
Old 02-24-2011, 06:04 AM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by MJ522 View Post
Yeah I'm really interested in if that fixes the problem. I have 3.55's so I wonder if that is part of my problem? Is the new 310 tune Mick sent you on the new V2 software?

The KEM 345 is a great tune. I used it to DD for a couple months and really liked it. The shifts are a lot smoother smoother and its runs a little cooler but it doesnt feel any where near as strong as Spartan's 310 tune.
Yes, the new tune is V2... got it loaded and did a relearn but still having same issue. Under 3/4 throttle the TC will lock at about 50mph and unlock at 55mph and then lock again at 60mph. I guess its time to pull the trans, rebuild it and install a TC.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors