Tranny problems ?????? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-12-2009, 10:51 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2008
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tranny problems ??????

I am currently running the SCT extreme tune, Tranny temp at cruising speed on flat ground went from 168deg to 208?? Smelled fluid.... inspected found no leaks kept driving went back to normal then would feel like it was hesitating and the tranny temp would climb back up, Hammer the throttle and it flies no slipping then goes back to normal. Just before the tranny temp goes up you feel a slight chug chug feeling nothing big you really have to pay attention. Just had latest ford flash and updated my tuner wondering if maybe it could be the torq converter?? Any ideas?? I think ill just flash it to stock and take her in Mon/Tues.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-13-2009, 06:45 AM
Emergency Services

 

Join Date: Apr 2008
Location: Beeville, TX
Posts: 1,489
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I was running stock driving from Texas to OK a month ago. I just got it out of the dealer, and I didn't have time to spartan it again. My fluid temp hovered around 210 the entire time pulling a 5000-6000lb trailer. One time for a few minutes it spiked to around 230. This is on the hiway with the torque converter locked.

It was a blistering hot day. My coolant temp was always above 220. I learned that at exactly 223* the fan kicks on in a low speed mode, and goes to high speed at 225*.

Engine oil temp was way up there too.
Reply With Quote Quick reply to this message
  #3  
Old 09-17-2009, 06:32 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: College Station
Posts: 218
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im having a problem with my tranny slipping when i floor it, it slips pretty bad, im running the sct canned extreme tune, is it a problem with my tranny? any suggestions?
Reply With Quote Quick reply to this message
  #4  
Old 09-17-2009, 08:51 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2008
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would flash it to stock and take it in. Mine had a faulty temp sensor that they changed out and a glow plug oil leak that they fixed.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:57 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors