6.4 Won't Crank Intermitantly after DPF delete - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-20-2014, 06:44 PM
Powerstroke.org Rookie
 

Join Date: Nov 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.4 Won't Crank Intermitantly after DPF delete

08 F350 6.4
Bought the truck with damaged engine
Rebuilt engine,Deleted DPF,EGR & both Cooler,Installed EGR Hi Flow Elbow, Ported Intake,Installed 6.0 Exhaust manifold,Repostioned Back press sensor to EGR tube
on the turbo up pipes an extended wire (have double checked these wire and they were soldered and heat shrunk no butt terminals)
Replaced all injectors with new allied power injectors
replaced High Press oil/Common rail fuel pump with new one from Ford
Bleed fuel system @ Fuel Cooler Schrader port and a the banjo bolt on HPP return on fuel cooler
Truck had no coded keys bought new keys and had them flashed to the truck
Flashed the PCM with newest files from FORD
truck would then crank but had DPF codes, Map Code

Loaded H&S Mini Max with race tune. Truck would not crank
Checked online most said to let truck set.
Left the truck on Battery tender over night
In the AM still no crank
Reloaded file on Mini Max with truck back to stock it would crank with the key

reload race tune no start: DPF codes are gone the only code left is MAP

Mess with truck for bout 30min just for ****s and grins try the key the truck cranks
crank truck for a short time the truck starts(runs rough). Check the codes
it has injector circuit codes for the entire drivers side.
Turn the truck off get to checking the plug on the drivers VC is not latched.
Fix that then the truck wont crank.

We connect a remote crank button to the starter. With the key on we crank the engine with the remote and the truck still won't start


Pulled map from intake cleaned still has CODE.

Called H&S they tell me that the MAP code will cause issue

Has anyone else had this happen??

So I have a new MAP on order from FORD

Sorry for the book but wanted to cover all bases before posting

Last edited by Fastcat; 03-20-2014 at 06:48 PM. Reason: forgot part of MODS list
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-20-2014, 06:59 PM
Member
 

Join Date: Jan 2014
Posts: 84
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
What code is it throwing ?

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 03-22-2014, 07:35 PM
Powerstroke.org Rookie
 

Join Date: Nov 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Had a P006 I belive.

I found that with the air dog installed and the frame mounted pump unplugged the
truck must have thought the fuel press was to low so it would not crank.

I have temp remounted it and plug it back in. Now the truck will start and run.
guess I'm goin to try to get a diffrent tune from H&S for the airdog set up

I'll keep you all posted on my results
Reply With Quote Quick reply to this message
  #4  
Old 03-22-2014, 08:21 PM
Member
 

Join Date: Jan 2014
Posts: 84
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Makes sense, glad to hear it's running.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors