6.4 not injector issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-03-2014, 04:48 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.4 not injector issue

first off , hello and forgive me if this post is in wrong place. Im new. Have an 08 F350 and I need help. Searched high and low on forums with my problem and all lead me to injectors, Changed the 3 injectors in question and nothing had changed,
the issue....
getting contribution/ balance fault on 1,2,and 8 cylinders, all started at the same time. ( while pulling a cummins out of the ditch) About a week after oil, air, and both fuel filter change. temps were in the negative 20's. Starts hard now in mornings even when plugged in, will surge from about 700 to 1400 rpm before going to high idle, If left alone to warm up or driven until warm I have no issues. However if I interrupt warm up, like stop at carryout a block away after initially driving after cold, it will surge again and then knock loudly like an injector is stuck open,Then it will throw a cylinder 8 misfire code. turning key off and restarting clears it up and runs normal. pours white smoke while doing this. it has been up to 40 degrees F and will still repeat. changed injectors, inspected rocker arms while apart , not losing coolant or making oil. Runs smooth down the road even when cold. Idles perfect after warm. dfp deleted. Spartan 250 tune. egr not deleted yet but running egr off tunes. fuel pressure at idle around 5500. also noticed a loss of fuel mileage and power over the last few months. Any ideas would be greatly appreciated, cant lose anymore sleep over this truck. sorry for the long post , trying to give as much info as possible. thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-03-2014, 05:44 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2013
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hmm that's a hard one if you have replaced the injectors. I lost top rings on 3 pistons and it ran great. #2 contribution code from time to time and white smoke in when it was cold. Not suggesting its a hard part that has failed but cracked pistons can run great with these symptoms. Have your checked how much blow by you have? That would give you a better idea if it is an internal issue or not. Any oil consumption?
Reply With Quote Quick reply to this message
  #3  
Old 02-04-2014, 06:16 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the reply. No oil consumption. Blow by is typical for these trucks from what I have read. Cap upside down on fill tank. Won't blow it off. Anyone know symptoms of bent push rods maybe? Not sure where to look next.
Reply With Quote Quick reply to this message
  #4  
Old 02-04-2014, 06:19 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 4,095
Thanks: 13
Thanked 49 Times in 48 Posts
Feedback Score: 0 reviews
I would guess a broken rocker arm. Or possible the plastic clip that holds the rocker broke.
Reply With Quote Quick reply to this message
  #5  
Old 02-04-2014, 06:29 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All rocker arms are intact and look good. Did not notice any plastic though.
Reply With Quote Quick reply to this message
  #6  
Old 02-04-2014, 06:53 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2013
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Possible low fuel rail pressure? Maybe a HPFP getting week?
Reply With Quote Quick reply to this message
  #7  
Old 02-04-2014, 10:01 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Would that only cause problems on cold idle? Frp is about 5500 psi give or take a couple hundred depending on if its warm or cold at an idle. It will hold in the 24000 range if I put my boot through the floor.
Reply With Quote Quick reply to this message
  #8  
Old 02-04-2014, 10:10 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 4,095
Thanks: 13
Thanked 49 Times in 48 Posts
Feedback Score: 0 reviews
If you are maintaining 24,000 at WOT it doesn't sound like your hpfp is weak. Does your tune cycle the egr valve? Maybe its stuck?
Reply With Quote Quick reply to this message
  #9  
Old 02-04-2014, 10:22 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its not supposed to cycle the egr. Not sure if it really does or not. That was actually one of my next steps was to install my egr delete kit that has been sitting in garage for a year now. When I first bought the truck it was stock and had the egr stick wide open. This is a similar condition except for the extreme misfire condition. Even then i got a cel and an egr code Any spartan guys noticed an issue with egr on higher tunes?
Reply With Quote Quick reply to this message
  #10  
Old 02-04-2014, 10:25 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 4,095
Thanks: 13
Thanked 49 Times in 48 Posts
Feedback Score: 0 reviews
I bet your egr valve has something to do with it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
6.4, hard start, white smoke

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors