blue smoke cold start up - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-09-2013, 09:16 AM
Member
 

Join Date: Mar 2011
Location: Springlake , Texas
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
blue smoke cold start up

I have noticed that since it got cold here 14 or so I have blue smoke when I start my truck to let it warm up. I have a dpf delete is all is that normal?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-10-2013, 03:25 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Ontario
Posts: 1,609
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Something to look into. Sounds like its running rich possibly injector starting to leak. Mines deleted and it gets very cold up here in Alberta never smokes on startup
Reply With Quote Quick reply to this message
  #3  
Old 12-10-2013, 06:19 PM
Member
 

Join Date: Mar 2011
Location: Springlake , Texas
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
We'll I think it was sct programmer. It set out in the cold for a week it doesn't have a plug in it was never above freezing all week down in single digits. Retuned it and I think I'm good now . It got worse before I retuned it now it acts ok . Do these trucks all have block heaters and some aren't wired up?
Reply With Quote Quick reply to this message
  #4  
Old 12-10-2013, 08:19 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Ontario
Posts: 1,609
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
You put to stock exhaust on? If so the dpf might be masking your problem
Reply With Quote Quick reply to this message
  #5  
Old 12-11-2013, 07:16 AM
Member
 

Join Date: Mar 2011
Location: Springlake , Texas
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I just to the tune off then put it back on seems ok now don't know if something froze up or what
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors