EGR Delete, Programmed, Rough Idle - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-02-2013, 03:23 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
EGR Delete, Programmed, Rough Idle

Hey everyone, this is my first Diesel so go easy on me. Recently sold my 03 V10 Super Duty FX4 and bought this 08 6.4 Super Duty FX4. Love the truck, but frequent Regens led me to believe the DPF was about done for, so I decided to do the EGR / DPF / DOC thing all at once to solve any future issues. Meanwhile the radiator started to leak, so, why not do that too?

Anyhow, I used the Gearbox Z DPF-R+ programmer, installed the new radiator, new thermostats, River City EGR Delete and cranked the truck to check everything out and get the coolant right (the DPF Pipe isn't here yet, so it's not on). Cranked the truck and immediately noticed a slight fluctuation at idle about every 15 - 30 seconds. Doesn't seem to get worse or better at operating temps (didn't drive it yet until the pipe is on).

Looked around to make I didn't miss a plug or anything else, it looks good. Did put the EGR Senor back in the harness and zip tied it down, and due to the Wrench Light, put two resistors in the 4 wires that plugged to the throttle flap motor (saw this on another site) no more light / codes.

The EGR Valve is not plugged in (obviously it's gone), and the DPF Pipe isn't installed yet. Otherwise it was running fine before I started this project.

Do you think the problem may go away with the pipe installed? Or did I forget to do something, or get something wet in the process?

Sorry for the long post, and any advice will be greatly appreciated.

Thanks..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-03-2013, 03:04 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update: Came home today while it was still daylight, plugged in the EGR Valve, no change. Put the truck back to stock programming, then did the tune over again and all seems to be good. Idles fine now.

Now if my pipe would just get here...

Hope this helps someone else down the road.

Thanks..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors