Throwing Codes on a 6.4 EGR/AIR - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-26-2013, 10:35 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Throwing Codes on a 6.4 EGR/AIR

Hey guys, I just bought a 6.4 in excellent condition, one owner and he had the same dealership do all the maintenance on it for the life he has owned it, pure stock virgin truck.

I bought an H&S and loaded the tune with the emissions system still on it. I have put on a new S&B intake. Truck ran awesome. I laid into the throttle in the Street setting a little, never WOT the truck yet at all, ran smooth, EGT's low and coolant temp never peaked above 200 deg. (pretty chilly here right).

Today, I take the truck out, beautiful day, still a bit chilly turbo loving air and I go out for breakfast.. I turned it off, and when it shut off, it sounded like a wobble shutdown (not felt weird, sounded like.) I thought, well maybe it was just cold as the distance I drove was not far enough for it to even warm up yet.

Today though, ran great, gave it some fuel to pass a car and totally fine... though I saw the EGT's were around 1200 going 55 mph with 1-3 lbs of boost. I was like, WTF... Normally EGT's at that speed are 500 ish.

I stop the truck, get lunch and start it back up, started fine. I drive back home, EGT's are back in check... however, the throttle was acting up it seemed as it would just give it more fuel on its own a bit and when I put it in reverse, it sounded like it was going to die, but did not.

I get home in the drive, and pop the hood open to listen and look while at idle. No blown up pipes, no coolant leaks no nothing. I shut the truck off, and look to see what codes it has if any:

First code on first shutdown shows:

P0104 : Mass or Volume Air Flow Circuit Intermittent (Is this the new intake?)

I then cleared the code, and started it back up to see if it would throw it in idle. This time it threw a crap load of codes:

P0488: EGR Throttle position Control Range / Performance
P0691: Fan 1 Control Circuit Low
U3F04 Unknown DTC
U3F06 Unknown DTC
B1AFF Unknown DTC
P179A Unknown DTC
P0101: Mass or Volume Air Flow Circuit Range / Performance

I cleared those and tried to start it one more time... this time it will only turn over but not start and threw these:

P0101:Mass or Volume Air Flow Circuit Range / Performance
P179A Unknown DTC
P0488:EGR Throttle position Control Range / Performance

I have the EGR delete kit, new DP back straight exhaust, 6.0 Manifolds, and waiting on up pipes. Sounds like an EGR problem, and looks like I did not get the **** off of the truck in time before an issue. There is no smoke either.

Anyone have any insight as to what is going on and or what to do to make it drivable to my buddies shop about 15 minutes away? I can trailer it if need be.

So again, truck fully stock, only an S&B intake, MiniMaxx tunes, running on Street with emissions file noted still on truck. It did a regen about 200 miles before today.

Thanks in advanced to any help guys! Much appreciated. -Trav
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-26-2013, 11:23 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also found out that when these codes are together it could be:

The codes that are listed usually come up when the high pressure fuel pump cover gaskets shorts out on the pump. It blows fuse #74 a 20 amp under the hood. There is a tsb for the repair. it does not list the first few codes you have listed but in the wiring diagram that fuse is also involved with the other component codes. I copied and pasted the tsb hopefully you can see it below. If you are still under warranty then repair should be free from a ford dealer other than your deductable if applicable.

I am off to check the fuses now.

Link to TSB: http://www.justanswer.com/ford/1iuaw...not-start.html
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors