oil problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-11-2013, 06:02 PM
Member
 

Join Date: Oct 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oil problem

I changed my fuel rail sensor a week ago ran good took to ford had them run there diagnostic test on truck everything was good. Today I could smell diesel looked under hood on passenger side oil was all over air cleaner hood couldn,t see where oil is coming from rev truck up still nothing. anyone no what's going on.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-12-2013, 06:09 AM
Member
 

Join Date: Oct 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was changing oil this morning and found diesel fuel in it I wonder if that has something to do with it I have only had truck for a little over a month
Reply With Quote Quick reply to this message
  #3  
Old 07-12-2013, 08:29 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 3,780
Thanks: 8
Thanked 19 Times in 18 Posts
Feedback Score: 0 reviews
Is there a knock? Is it throwing any cylinder contribution codes?
Reply With Quote Quick reply to this message
  #4  
Old 07-12-2013, 08:40 AM
Powerstroke.org Fanatic
 

Join Date: Jul 2013
Posts: 146
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Watch your oil levels. If they go up, you have a fuel leak in the engine. Usually one of the jumper lines from the common rail to an injector. That won't spray oil outside though.
Maybe the vent tube cracked? Runs from the front of the oil fill housing down the right head and block

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 07-12-2013, 09:36 AM
Member
 

Join Date: Oct 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It is not knocking.and has not thrown any codes runs and drive good
Reply With Quote Quick reply to this message
  #6  
Old 07-12-2013, 09:38 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 3,780
Thanks: 8
Thanked 19 Times in 18 Posts
Feedback Score: 0 reviews
Maybe in that case like hauser said maybe the ccv tube broke or came loose. Check that first.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors