VGT/HP turbo vanes sticking shut? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-03-2013, 04:00 PM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: northeast Iowa
Posts: 849
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
VGT/HP turbo vanes sticking shut?

anyone ever pull it off and clean the soot and crap out of the vanes on the vgt turbo?
Just started this, when I first start up and take off after sitting a day I have no boost and NO power. truck will not rev and will only go about 20mph, like if an exhaust back pressure or exhaust brake is shut. today it took almost a mile, then just like that the turbo lights up and we're off.
Going to look at pulling off the pipes and checking the shaft play and such. otherwise going to pull the housing and try to clean it out. Wife will freak out if a have to buy a turbo, (why buy 1 when I could get torque tows as a set).
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-03-2013, 09:35 PM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: northeast Iowa
Posts: 849
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well quick check on the vgt actuator linkage tells me that is all moving very smooth and freely.... so what would cause such a delay in the boost, but once going for the day have no more issues even after shutting down and restarting?
I do have a P2262 code No boost pressure-- mechanical
Reply With Quote Quick reply to this message
  #3  
Old 07-04-2013, 08:33 AM
Member
 

Join Date: Feb 2013
Location: Merritt BC
Posts: 69
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Check your MAP sensor is not defective or plugged with crap.

P2262 X
Turbocharger/Supercharger
Boost Pressure Not
Detected - Mechanical
This error occurs if the MAP sensor readings are below a
calibrated value for a predetermined amount of time.
engine speed and torque
based table >30 sec
System error, CAC hose,
MAP sensor plugged

this one still worked but was 80% plugged
Attached Thumbnails
VGT/HP turbo vanes sticking shut?-map-sensor-2a.jpg   VGT/HP turbo vanes sticking shut?-map-sensor2b.jpg  
Reply With Quote Quick reply to this message
  #4  
Old 07-05-2013, 06:42 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 3,790
Thanks: 8
Thanked 19 Times in 18 Posts
Feedback Score: 0 reviews
^^ This. Also take off and clean your ebp sensor and tube. That is probably what is wrong.
Reply With Quote Quick reply to this message
  #5  
Old 07-10-2013, 01:33 PM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: northeast Iowa
Posts: 849
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
have not had any issues since I moved the vane actuator back and forth the other night. maybe they were sticking. I will also have to go check/clean those sensors soon.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:16 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors