08 no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-07-2013, 01:33 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2011
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
08 no start

Have an 08 350 spartan tuner Dpf and egr delete. Ran fine since the tuner has been in an started fine. Now it sat overnight ad no start. Turn the key wait for the WTS light to go out turn key and nothing. No click no crank. Checked fuses and relays all seem to be fine. Even tried the spare key thinking something with PATS. Any ideas??


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-07-2013, 04:11 PM
Member
 

Join Date: Jan 2011
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Are your batteries good? Had the same problem a while back and I had a bad battery good luck
Reply With Quote Quick reply to this message
  #3  
Old 04-07-2013, 05:47 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2011
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yep batteries are good. After searching online I think the conclusion is an EGR temp sensor. Anyone know if this will keep the truck from starting? If so where is it located


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #4  
Old 04-07-2013, 05:48 PM
Compression Ignition Addict
 

Join Date: May 2011
Location: Grapevine/Brownwood Texas
Posts: 391
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Subscribed
Reply With Quote Quick reply to this message
  #5  
Old 04-07-2013, 06:08 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2011
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This is my stepdads truck so ill keep updated as this unfolds


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #6  
Old 04-08-2013, 07:29 AM
Powerstroke.org Fanatic
 

Join Date: Mar 2011
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update. Unhooked all the EGT sensors in the delete pipe and truck starts. I think the plan is to leave them unhooked after talking to spartan they aren't needed after the initial tune install


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #7  
Old 04-08-2013, 06:47 PM
Premium Member
 

Join Date: Jan 2011
Location: Sussex NJ
Posts: 1,527
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Glad you got it figured out!!


Tom
Reply With Quote Quick reply to this message
  #8  
Old 07-03-2013, 04:56 AM
Member
 

Join Date: Aug 2012
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 350 ONE TON View Post
Update. Unhooked all the EGT sensors in the delete pipe and truck starts. I think the plan is to leave them unhooked after talking to spartan they aren't needed after the initial tune install


Sent from AutoGuide.com Free App
I have same issue, but have a Minimaxx with full delete. I also have a no bung exhaust. No start, security light flashing, batteries good, OBD 2 locked out. Where is this sensor just in case mine shorted out after I deleted?
Reply With Quote Quick reply to this message
  #9  
Old 07-03-2013, 05:09 AM
Compression Ignition Addict
 

Join Date: Nov 2006
Location: Lakeland, FL
Posts: 2,825
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Subscribed. Good trick to know just in case.
Reply With Quote Quick reply to this message
  #10  
Old 07-03-2013, 10:16 AM
Powerstroke.org Fanatic
 

Join Date: Mar 2011
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tonsofduty View Post
I have same issue, but have a Minimaxx with full delete. I also have a no bung exhaust. No start, security light flashing, batteries good, OBD 2 locked out. Where is this sensor just in case mine shorted out after I deleted?
If you mean where is the EGT sensor, there is 3 of them in the exhaust. Or since you have a no bung pipe they may be zip tied up along the frame. They are right about where the cab and bed meet on the frame for a reference point. Hope that helps. If not let me know ill try to be more specific!


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors