truck sputtered on start - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-04-2013, 06:47 AM Thread Starter
Compression Ignition Addict
raftdaddy's Avatar
Join Date: Jan 2012
Location: thompson manitoba
Posts: 369
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
truck sputtered on start

i have a 2010 with command start and its winter,i'm running the spartan 210. i have had the miss before when in high idle but this time it was chugging and would not idle at all. it was a really bad miss. i just re-started it then it purred like a kitten. i was lucky that i was outside when i started it. it was really bad. i'm just worried about the wife leaving it while she gets ready and it's chugging away. is this a tuner issue?. i can't figure out why it was fine after a re start. when i started it again you can hear the gloplugs cycling but ran fine at start up. i have a ford command start that lets the plugs heat before start up,i wonder if its the command start? allso will my truck give a code or do i have to pull engine codes somehow.

2012 f350 lariat,35x12.50x20 on moto metal mo962 in 20x9 with o offset.bil 5100's,readylift 2.5 level
raftdaddy is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome