Check Engine Light ON w/ NO Codes, SCT LW w/ IDP Tunes - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-29-2012, 10:58 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Apr 2012
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check Engine Light ON w/ NO Codes, SCT LW w/ IDP Tunes

Anybody else have this problem? I've been searching around and i haven't been able to find a common fix for this problem. I've heard of people saying that IDP tunes for some reason make the light come on.

I just got the newest version of software loaded onto my SCT Livewire, and the newest version of IDP tunes. I'm deleted and i have an CAI.

My check engine light popped on tonight, so i checked out the codes which were c1234 and c1145. Read somewhere that it has to do with the ABS and my right front wheel ect. Anyways, i cleared the codes and the CEL is still on. I checked for codes again and i had none. Ive been running the Extreme Street tune.

Truck runs fine i just dont like looking at the light or the potential $$ signs i could be looking at.

Obviously the next step would be to get a scanner on it, but i figured i'd chime in here and see if anyone else had any ideas.

97 F250 ECLB
mxpowerstroke457 is offline  
post #2 of 4 Old 12-30-2012, 04:56 AM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Thanks: 0
Thanked 34 Times in 32 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
I would try disconnecting the batteries for a few minutes then see if the CEL comes back on.


Sent from my iPhone using AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
post #3 of 4 Old 01-01-2013, 10:24 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Apr 2012
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Disconnected them for 15 minutes, light is still on.

Going to ford

97 F250 ECLB
mxpowerstroke457 is offline  
post #4 of 4 Old 01-02-2013, 05:02 AM
Hunter of Trolls


 
drewactual's Avatar
 
Join Date: Nov 2012
Location: east coast
Posts: 1,950
Thanks: 89
Thanked 173 Times in 134 Posts
Mentioned: 3 Post(s)
Quoted: 18 Post(s)
Feedback Score: 0 reviews
c code is a chassis code... most likely, you have a wiring issue somewhere that is (or did) trip it.. the issue with chassis codes, is that it often takes several key cycles for them to clear even when the issues have been resolved..
drewactual is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome