Driving down the interstate this morning and it died! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-13-2012, 05:49 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Location: Renfrew, Pa (near Pittsburgh)
Posts: 105
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Driving down the interstate this morning and it died!

Driving to work this morning doing 68 on the interstate. All of a sudden the motor dies. Radio, flashers, etc... all still work. I coast to the end of the exit ramp and try to restart the truck. Nothing. No turn over no noises whatsoever. Waited 15 min after calling tow truck, mechanic, and wife. Tried again and it turned over for 4-5 sec but wouldn't fire. Turned the key off and back on again and it turned over for 4-5 sec and fired. I drove the remaining 4 miles to work with no issues. I do have a security button. When I turn the key to the run position, I have to press this little button to start the truck. I thought maybe that thing was acting up.

Any other suggestions??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-13-2012, 03:54 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: The place where the 2nd amendment is considered illegal.
Posts: 252
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you checked all the fluids of your truck to see if everything are fine and a correct level? The 6.4L will not stall without a valid reason.
Reply With Quote Quick reply to this message
  #3  
Old 11-13-2012, 05:37 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Location: Renfrew, Pa (near Pittsburgh)
Posts: 105
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah. All fluids are fine. All gauges are good. It runs perfect. I hope it was just the security starter was acting up.
Reply With Quote Quick reply to this message
  #4  
Old 11-16-2012, 05:23 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Location: Renfrew, Pa (near Pittsburgh)
Posts: 105
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well. It ran fine for two days after that first incident. On my way to work this morning less than 2 miles from my house and it died again while I was going 55 mph. Pulled over on the shoulder. This time it would turn over but wouldn't start. After about 5 min, it wouldn't even turn over. This is the second time in a week. I have it at the mechanic now. Hopefully he can figure out what is wrong with it!!
Reply With Quote Quick reply to this message
  #5  
Old 11-16-2012, 05:27 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Beautiful BC
Posts: 534
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you pull any codes with your mini max?
Reply With Quote Quick reply to this message
  #6  
Old 11-16-2012, 06:03 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Location: Renfrew, Pa (near Pittsburgh)
Posts: 105
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
how do you do that???
Reply With Quote Quick reply to this message
  #7  
Old 11-16-2012, 06:14 PM
Compression Ignition Addict
 

Join Date: Nov 2005
Location: Far From Bieber
Posts: 2,069
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Check the ground to your PCM. Literally, just make sure the nut is tightened down.
Reply With Quote Quick reply to this message
  #8  
Old 11-16-2012, 06:17 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Location: Renfrew, Pa (near Pittsburgh)
Posts: 105
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It is at the mechanics right now. I don't have access to it. But i will relay the message to check the PCM ground.
Reply With Quote Quick reply to this message
  #9  
Old 11-26-2012, 04:16 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check your batteries. I had something like this happen to me about 2 months ago. I just got it back on the road. My truck just shut off exactly like your saying, i checked my codes on my SCT and cleared the one code, truck fired up, then shut off after backing up 10ft. My security module locked me out so i couldnt look at codes or do anything on my tuner. At the time i didn't know much about tuners so i called SCT and delt with them for 2 months sending them modules ect ect, they were no help. Took my truck to Innovative Diesel in MD.

What happened was one of my battery cables was shorting out, causing a surge. This shut down all of the computer modules in the truck to save them from being fried. When i cleared the code, they fired back up and i was able to start the truck, until the security module locked me out.

These trucks have miles of wire on them, but the first thing i would look at is to make sure all battery cables, and batterys are in good shape.

Just thinking out load for you..
Reply With Quote Quick reply to this message
  #10  
Old 11-27-2012, 10:53 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Location: Renfrew, Pa (near Pittsburgh)
Posts: 105
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well...couldn't find anything wrong with the truck at the mechanic's.

I do have a little button hidden in the dash that you have to push after turning the key to the run position. Then and only then will the truck start. Some sort of security thing.

Any ideas on what this could be? I want to have it removed, as that is the only thing we can think of that could be causing this problem.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors