Problem. - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-11-2012, 06:33 PM Thread Starter
Compression Ignition Addict
 
rocknmj's Avatar
 
Join Date: Feb 2010
Posts: 264
Thanks: 17
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Problem.

I'll try to keep it short and see what y'all think. Truck is deleted (DP back), S&B intake, and MiniMaxx running HD300 on "no power".

2 weekends ago we loaded the camper for a couple nights at the coast. Started running rough and missing (I could "see" the miss while watching the motor) after I loaded the camper. Shut it off and cleared the #3 balance fault. Ran fine after and all weekend to the beach and back. Has sat for 2 weeks and I started it this morning to go dump the camper waste tanks and it started "hiccuping" while I was warming it up in high idle. That's the best way to describe it. No codes. Headed out and got about 2 miles and wile stopped at stop sign it started missing again. Pulled into highway and got up to speed and then started missing and loosing power. Pulled off road and headed back home and it was missing like crazy. Then all of a sudden it cleared up. Drove the back roads for a few miles and seemed ok so I stopped and checked for codes...none. Went back to the highway and proceeded with my short trip to dump the camper. Ran fine the rest of the morning and didn't throw one fault. Ran on high idle for about 15 minutes when I got home and sounded fine. I'm a little concerned and somewhat baffled. Supposed to take a couple hundred mile trip next weekend to go camping and not sure what to think. No codes and seems fine at the moment.


Sent from my Autoguide iPhone app



2008 Lariat 4x4 CCLB DRW
H&S Mini, S&B Intake
AirDog 2, Beans Diesel Sump
DieselSite Coolant Filter, CAC Boots, Tranny Filter

rocknmj is offline  
post #2 of 5 Old 08-11-2012, 06:39 PM Thread Starter
Compression Ignition Addict
 
rocknmj's Avatar
 
Join Date: Feb 2010
Posts: 264
Thanks: 17
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just an addition, I've been deleted for about 2000 miles and truck has almost 60k on it. No problems since I deleted until last week. No puking, no smoke. Feels and sounds like an injector. Have had #2,3,5,&8 relplaced since it was new, new pump, & new short block (before I bought it).


Sent from my Autoguide iPhone app



2008 Lariat 4x4 CCLB DRW
H&S Mini, S&B Intake
AirDog 2, Beans Diesel Sump
DieselSite Coolant Filter, CAC Boots, Tranny Filter

rocknmj is offline  
post #3 of 5 Old 08-13-2012, 08:05 AM
Compression Ignition Addict
 
04hdfatboy's Avatar
 
Join Date: Oct 2010
Posts: 4,614
Thanks: 16
Thanked 96 Times in 94 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
It seems like when it stumbles and misses it could be an injector problem. Maybe a bad tank of diesel?

08 F350 cc/sb 4X4
h&s minimaxx, 5" flo pro, 4" down pipe, no limit cold air intake, dirty diesel EGR delete with intake elbow, 6.0 exhaust manifolds, custom up pipes, ported intake manifold, Apex 71mm LP turbo, Rudy's cold side pipe, diesel site coolant and transmission filter, diesel site intercooler boots, ccv mod, bilstein shocks, gogo dd solenoid, HID lights, Airdog II 165, PMF traction bars, PMF drag link, moshimoto aluminum radiator
04hdfatboy is offline  
post #4 of 5 Old 08-13-2012, 08:43 AM Thread Starter
Compression Ignition Addict
 
rocknmj's Avatar
 
Join Date: Feb 2010
Posts: 264
Thanks: 17
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
That's what I was wondering. I filled it up before we went camping and then it sat for 2 weeks until the other day and the mentioned problems started. I'm gonna check my water separator when I get home tonight. Fueled at the same place I always do, but I guess ya never know.


Sent from my Autoguide iPhone app



2008 Lariat 4x4 CCLB DRW
H&S Mini, S&B Intake
AirDog 2, Beans Diesel Sump
DieselSite Coolant Filter, CAC Boots, Tranny Filter

rocknmj is offline  
post #5 of 5 Old 09-19-2013, 08:50 PM
Powerstroke.org Fanatic
 
groove's Avatar
 
Join Date: Aug 2013
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Any update??

08 F350 CCSB 4x4 01/07 Job 1
0.030" de-lipped slugs, 70+ atmosphere turbo, ARP studs, Mild Ported Heads (w/bronze guides), Flo-Pro EGR Delete
Mini Maxx Race tuner, AFE exhaust turbo back, S&B Intake, Sinister coolant filter
Lifted nicely on 20" wheels
groove is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome