Please help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-01-2012, 06:10 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Please help

I have a 2008 king ranch 4x4 with 134000 miles on it. I have an h&s mini max on it with hot damn tune down loaded( I never run it on this tune). The dpf has been removed and egr was deleted with chip. No motor work has ever been done except replacement of the radiator and alternator. Recently I started having a funny idle when the truck gets hot or has been ran for awhile. I can't figure out what is going on. I don't think it is an injector bc it never does it cold and the truck has never hesitated to start. When the motor gets hot it occasionally idles funny but not all the time. It will bounce up a hundred rpms or so then bounce down a couple hundred rpms or so. It almost sounds like I have a lope tune downloaded. ( this funny idle started about 2000 miles ago)I have no clue what it could be. Any advice would be greatly appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-05-2012, 07:07 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No one has anything? I gues I'm gonna take it to someone with a ford scanner and see where it is missing at
Reply With Quote Quick reply to this message
  #3  
Old 07-06-2012, 03:35 AM
Compression Ignition Addict
 

Join Date: Mar 2012
Location: Alberta
Posts: 1,311
Thanks: 3
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by TravisTurner View Post
No one has anything? I gues I'm gonna take it to someone with a ford scanner and see where it is missing at
Have you tried to scan for any codes with the mini maxx?
Reply With Quote Quick reply to this message
  #4  
Old 07-06-2012, 05:37 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah the only codes that ever show up is ( brake circuit switch b)
Reply With Quote Quick reply to this message
  #5  
Old 07-06-2012, 06:22 AM
Compression Ignition Addict
 

Join Date: Mar 2012
Location: Alberta
Posts: 1,311
Thanks: 3
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
When was the last time the fuel filters were changed?
Reply With Quote Quick reply to this message
  #6  
Old 07-06-2012, 06:25 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
about 1000.00 miles ago i replace all filters bc thats what i thought the problem was as well
Reply With Quote Quick reply to this message
  #7  
Old 07-07-2012, 04:30 AM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It could definitely be an injector skipping out. In my experience these 6.4 injectors can perform well cold and then begin to misfire when hot. If you pull up the balance test while the engine is running it will help you pinpoint which cylinder is missing. Also check fuel rail pressure versus desired rail pressure and make sure the rail pressure is not jumping around.
Reply With Quote Quick reply to this message
  #8  
Old 07-07-2012, 09:19 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok thanks man!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors