Please help - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-01-2012, 07:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Please help

I have a 2008 king ranch 4x4 with 134000 miles on it. I have an h&s mini max on it with hot damn tune down loaded( I never run it on this tune). The dpf has been removed and egr was deleted with chip. No motor work has ever been done except replacement of the radiator and alternator. Recently I started having a funny idle when the truck gets hot or has been ran for awhile. I can't figure out what is going on. I don't think it is an injector bc it never does it cold and the truck has never hesitated to start. When the motor gets hot it occasionally idles funny but not all the time. It will bounce up a hundred rpms or so then bounce down a couple hundred rpms or so. It almost sounds like I have a lope tune downloaded. ( this funny idle started about 2000 miles ago)I have no clue what it could be. Any advice would be greatly appreciated.
TravisTurner is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-05-2012, 08:07 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No one has anything? I gues I'm gonna take it to someone with a ford scanner and see where it is missing at
TravisTurner is offline  
post #3 of 8 Old 07-06-2012, 04:35 AM
Compression Ignition Addict
 
superduty6.4's Avatar
 
Join Date: Mar 2012
Location: Alberta
Posts: 1,362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by TravisTurner View Post
No one has anything? I gues I'm gonna take it to someone with a ford scanner and see where it is missing at
Have you tried to scan for any codes with the mini maxx?

08 F350 JOB 1
H&S MINI MAXX HD300 W/S1M
SINISTER EGR/COOLER DELETE
6000K BEAMERS HID HEAD & FOGLIGHTS
KMC XD WHEELS W/NITTO TRAIL GRAPPLERS
2.5" LEVELING KIT
DIESELSITE COOLANT FILTER
ROTELLA EC-1 RATED COOLANT
5" DP BACK FLO-PRO EXHAUST
FLO-PRO CAC PIPE & INTAKE ELBOW
CCV MOD
AIR LIFT 5000LB AIR BAGS W/ONBOARD COMPRESSOR
AFE CAI
PMF TRACTION BARS
superduty6.4 is offline  
post #4 of 8 Old 07-06-2012, 06:37 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah the only codes that ever show up is ( brake circuit switch b)
TravisTurner is offline  
post #5 of 8 Old 07-06-2012, 07:22 AM
Compression Ignition Addict
 
superduty6.4's Avatar
 
Join Date: Mar 2012
Location: Alberta
Posts: 1,362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
When was the last time the fuel filters were changed?

08 F350 JOB 1
H&S MINI MAXX HD300 W/S1M
SINISTER EGR/COOLER DELETE
6000K BEAMERS HID HEAD & FOGLIGHTS
KMC XD WHEELS W/NITTO TRAIL GRAPPLERS
2.5" LEVELING KIT
DIESELSITE COOLANT FILTER
ROTELLA EC-1 RATED COOLANT
5" DP BACK FLO-PRO EXHAUST
FLO-PRO CAC PIPE & INTAKE ELBOW
CCV MOD
AIR LIFT 5000LB AIR BAGS W/ONBOARD COMPRESSOR
AFE CAI
PMF TRACTION BARS
superduty6.4 is offline  
post #6 of 8 Old 07-06-2012, 07:25 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
about 1000.00 miles ago i replace all filters bc thats what i thought the problem was as well
TravisTurner is offline  
post #7 of 8 Old 07-07-2012, 05:30 AM
Compression Ignition Addict
 
ajpu1983's Avatar
 
Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It could definitely be an injector skipping out. In my experience these 6.4 injectors can perform well cold and then begin to misfire when hot. If you pull up the balance test while the engine is running it will help you pinpoint which cylinder is missing. Also check fuel rail pressure versus desired rail pressure and make sure the rail pressure is not jumping around.

2004 F250 Harley
Studs, delete, idp custom tunes, php ficm tunes. Homemade lly hybrid turbo.
ajpu1983 is offline  
post #8 of 8 Old 07-07-2012, 10:19 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok thanks man!!
TravisTurner is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome