Another post of unknown noise - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-28-2012, 12:13 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: NW Missouri
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Another post of unknown noise

Last Friday I bought a regular cab long bed 4x4 6.4 with 125k miles for 125000, today when I was driving it to work I started hearing a noise, and now I'm starting to understand why the lovely ford stealership had it so cheap, the sound anyways is intermittent, only happens under moderate acceleration and boost from 5lbs to just under 18lbs of boost. It about sounds like a bearing on the belt system or in a turbo going out. Sorry for not posting and videos I'll probably get them up sometime this week, but I figured I would go ahead and ask on hear for help because im 6.4 dumb. I have checked all my clamps and boots and my boost gauge doesn't flutter, truck is also completely stock, and never had anything bad on oasis, auto check, and car fax. Oh and also the radio won't turn on and I checked all fuses
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-28-2012, 01:02 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: NW Missouri
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its kinda sounds like a high pitch dog squeaker toy, and it will continue to squeak as long as im between 5-12 lbs of boost not 5-18lbs like I stated earlier.
Reply With Quote Quick reply to this message
  #3  
Old 02-28-2012, 01:04 PM
Don't you worry about it

 

Join Date: Jan 2008
Location: North Carolina
Posts: 5,154
Thanks: 2
Thanked 30 Times in 25 Posts
Feedback Score: 0 reviews
Sorry I cant help you but you sure would think for 125,000 dollars you would have got a problem free truck
Reply With Quote Quick reply to this message
  #4  
Old 02-28-2012, 01:16 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: NW Missouri
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lol sorry 12500
Reply With Quote Quick reply to this message
  #5  
Old 02-28-2012, 01:20 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: NW Missouri
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There is a guy parting a 08 6.4 in kc on craigslist I emailed him about the front cover injectors hpfp and turbos, and he told me to make him an offer, how much it that stuff really worth usef it's got 80k miles on it, if I can't figure out what's going on With the truck after this weekend the truck is going back to the stealership I bought it from hopefully it's not something too bad, knowin my luck it will be a few grand to fix
Reply With Quote Quick reply to this message
  #6  
Old 02-29-2012, 05:45 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 3,760
Thanks: 7
Thanked 19 Times in 18 Posts
Feedback Score: 0 reviews
Have you checked the uppipes?
Reply With Quote Quick reply to this message
  #7  
Old 03-02-2012, 03:10 AM
Premium Member
 

Join Date: Feb 2006
Location: Stckbridge Michigan
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just going to say up -pipes! look for soot @ the flex joints! If so that's your problem. They are anoying little buggers! You will have flex your body a bit to see it but look real good! They are behind the motor comming off the turbo.
Reply With Quote Quick reply to this message
  #8  
Old 03-02-2012, 03:13 AM
Serving Our Country!
 

Join Date: Dec 2008
Location: Miles City, MT
Posts: 5,345
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
^^^^ its the up pipes, my 550 was doing the same dam thing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:22 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors