42 miles after K&N intake, Lymp mode - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-17-2011, 09:40 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
42 miles after K&N intake, Lymp mode

Hi guys,

I have an 08' with 27K no mods!! Recently put a Gibson catback exhaust and K&N intake on it.

So after 42 miles the amber/yellow check engine light came on and it went into minimal turbo and what feels like 3rd gear only.

Any idea's?

Thanks for any advice.
Todd969 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-20-2011, 11:00 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Smile

So much for help on this forum!

I was able to get a scan tool and found code P0657

Had to replace the transmission control module.


All better
Todd969 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome