Excessive Black Smoke - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-12-2010, 01:58 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question Excessive Black Smoke

I know, it might not be a problem to some but ...... I have an 08 F250 with a DPF/CAT Delete and Spartan tuned. It has about 45000 miles on it, with 15000 spartan miles. Recently I noticed excessive black smoke coming out of the exhaust. I run the 210 tune and I never had this much smoke coming out. It happens under acceleraction or when I let off the pedal while accelerating. Also if I romp on it in park, it will smoke as well. I am not throwing any codes according to my DD. I recently replaced all of the boots with ones from dieselsite as I thought maybe a boot was leaking to no avail. What should I be looking at next? Injectors, EGR Valve?? Thanks for the help on this as this is my first diesel.
GFunk is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-22-2010, 04:54 PM
Powerstroke.org Fanatic
 
STROKMII's Avatar
 
Join Date: Oct 2010
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Do you notice any power loss ???? Or is the truck running different to you???


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Carl
2012 Raptor Supercrew....LOADED!!

TRADED IN...2008 6.4L F250, 4x4, CC, SB, SRW,4" lift, 315/70/17 BFGs, Mini Maxx, HOT DAMN TUNE, DPF delete, MBRP exhaust, Muffler Delete, Air Raid CAI, MBRP CAC pipe. 579hp/1323tq
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1987 951,Roll cage, Heavily modded,300hp/314tq, getting bigger turbo hoping to get to 400hp
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2010 4Runner,4x4, SR5, stock.... not for long...
STROKMII is offline  
post #3 of 3 Old 06-08-2011, 06:44 PM
Powerstroke.org Rookie
 
NW USMC VET's Avatar
 
Join Date: Mar 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I need help with this!!! I have 2000 f250 7.3l 6speed 160k. No engine mods. Farely new truck to me. Smokes rediculously especialy under heavu acceleration. I DONT WANT BLACK SMOKE!!!! Is turbo going out? it still pulls hard.... are injectors bad? MY TRUCK IS NOT CHIPPED. THE SMOKE IS NOT A NORMAL AMOUNT. I just replaced GP's and Relay. HELP please. Thankyou
NW USMC VET is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome