2008 6.4 Starting Problem - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-12-2010, 04:11 PM Thread Starter
Powerstroke.org Rookie
Join Date: Dec 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2008 6.4 Starting Problem

Has anyone heard of this problem?

My 2008 6.4 has little over 15K miles, this has happened about 3 times now.

We stop for a few minutes, maybe 30 minutes to 1 hour, come back to the truck and it cranks, starts and dies. Then when you try and start again it just won't crank. I found that if I disconnect both batteries and then reconnect them it will crank but not start, if I turn the key off and on it will then crank a start just fine. I has done this three times over the last 3 or 4 months. I took it to the dealer the first time but of course there were no codes or no problem found. One time it was in my garage when it wouldn't crank so I was going to have it towed in the next day but, won't you know it it started just fine the next morning. Any Ideas???

hoffer is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome