White Smoke On Start Up - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-23-2010, 08:03 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
White Smoke On Start Up

I have an '08 model with 56k miles on it.

It just started doing this the the other day. When I crank it and leave the house, usually within a mile or so it will start blowing white smoke. Sometimes pretty heavy. On occasion the engine will hesitate, almost as if it is "flooding out".

It usually stops within a few miles. I just had the fuel filters changed, and I have added diesel treatment for the last two tanks. The fuel water separator flows clean fuel.

I have read some other similar posts, and folks have suggesed a cracked DPF (whatever that is), or some such.

I am about to pull my 5th wheel from Dallas to Pensacola in about a month, so I'd like to get this figured out.

Thanks in advance.

JK
kemp.jerry is offline  
post #2 of 6 Old 01-23-2010, 12:10 PM
Powerstroke.org Fanatic
 
Join Date: Feb 2009
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
MINE WAS SORTA DOING THE SAME THING , AND THEY REFLASHED MY PCM.. SO FAR SO GOOD

:icon_ford: SEMPER FI
jarheadf350 is offline  
post #3 of 6 Old 01-28-2010, 01:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I took mine in on Monday, and they found a leaking EGR cooler. They replaced it free of charge, and I got the truck back first thing Tuesday morning. Seems to have fixed the problem, it's running great, and smoke free! We'll see how it goes, but so far so good.
kemp.jerry is offline  
post #4 of 6 Old 01-30-2010, 12:11 PM
Powerstroke.org Rookie
 
Join Date: Jan 2010
Location: Cotton Plant, Louisiana
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 2008 was doing the same thing. Dealer replaced intercooler, no change, reflashed computer, no change. Finally I started using Motorcraft cetane booster. About twice the recomended dose to start out, then per the bottles instructions. I have not had any problems for the last 18 thousand miles. It used to stall and blow white smoke so bad I almost was involved in wrecks. I think the 6.4 liter's high compression & the lack of quality diesel are the main issues. I would try the cetane booster & change the filters every other oil change.
Cotton-Plant is offline  
post #5 of 6 Old 01-30-2010, 12:45 PM
Member
 
fbrewer's Avatar
 
Join Date: Sep 2009
Location: Cincinnati, Ohio
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same symptoms and it was a leaking EGR cooler too. I became most concerned when I noticed a slow loss of coolant. Mine was out of warranty, so I deleted the EGR cooler. It runs better than ever now.

Cincinnati, Ohio - 2005 F350 XL FX4, SRW, Crew Long bed. Glow-shift pillar gauges, By-pass oil filter, EGR Delete
fbrewer is offline  
post #6 of 6 Old 02-04-2010, 08:00 PM
Powerstroke.org Rookie
 
Join Date: May 2006
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by kemp.jerry View Post
I have an '08 model with 56k miles on it.

It just started doing this the the other day. When I crank it and leave the house, usually within a mile or so it will start blowing white smoke. Sometimes pretty heavy. On occasion the engine will hesitate, almost as if it is "flooding out".

It usually stops within a few miles. I just had the fuel filters changed, and I have added diesel treatment for the last two tanks. The fuel water separator flows clean fuel.

I have read some other similar posts, and folks have suggesed a cracked DPF (whatever that is), or some such.

I am about to pull my 5th wheel from Dallas to Pensacola in about a month, so I'd like to get this figured out.

Thanks in advance.

JK
Is your exhaust pipe clean or black?
RustySocket is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome