Fog lights don't work - Ford Powerstroke Diesel Forum
6.4 Exterior Discussion Body and Accessories Talk

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-13-2014, 02:03 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2014
Posts: 125
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Fog lights don't work

i bought a 2010 F250 and the fog lights never worked I looked and saw what appeared to be HID bulbs so I assumed they were bad. I got a pair of new LED bulbs and went to pull the HID's and they were not connected to anything just in the housing no balasts nothing so i put the LED bulbs in plugged the factory plug back in and nothing. i checked fuse 43 and it was fine as well what am i missing here?
dfauerbach is offline  
post #2 of 2 Old 03-13-2014, 02:27 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2014
Posts: 125
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
my bad i didnt releize the truck had to actually be running to power the fog lights
dfauerbach is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome