Back up sensor part number - Ford Powerstroke Diesel Forum
6.4 Exterior Discussion Body and Accessories Talk

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-16-2009, 12:30 PM
Member
 

Join Date: Oct 2009
Location: Edmonton
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Back up sensor part number

Does anyone know the part number to a backup sensor? I have one not functioning and need to see if i can find one elsewhere.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-16-2009, 12:50 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: Atlanta
Posts: 438
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine are not working either. I know this thread is is for the part number, but I figure I'll go ahead and throw another question into the pot.

I read on another forum (for expeditions) that the sensor should make a ticking sound when in reverse with key on (think very faint stun gun sound). I turned key to run, put truck in reverse and set brake. Hopped out and put my ear next to each of the 4 sensors and they all had an audible ticking noise.

I read on the same forum that if any part of the Park Assist system fails, the whole thing stops working, and this includes the mini speaker and the control module.

So my question is, Does anyone know where to find the control module or speaker for the park assist system? I have been searching for a couple weeks and found nothing.


And to the OP, I think the part number you need is 4F23-15K859-AA
Reply With Quote Quick reply to this message
  #3  
Old 12-16-2009, 12:51 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2007
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sensor

I had sensor on my 08 act up for about a day,talked to buddy at ford said something about after having trailer hook to truck takes a while to recalibrate.Well needless to say I didnt beileve that, but next day it was fine,still never noticed stuck sensor again.Just my 2cents.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors