headlight problem - Ford Powerstroke Diesel Forum
6.4 Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-05-2013, 11:53 AM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
headlight problem

2008 f-350. when i put my headlights on either manually, auto,unlock, etc. they stay on for about 1 sec and go off and stay off. my fog lights work just fine and high beams work also. i have a plow wirining harness on my truck but it is not even a yr old yet. could it be the headlight sensor? or something else. and if sensor how hard is it to change?

thanks for any help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-20-2013, 02:40 AM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Interesting question. I have same truck and same exact problem. Only diff. Is my truck had a plow harness and now does not. Lights worked fine day before. I will be calling my mech. Today to see what he knows and truck will be going to dealer for warranty repair on Tues. I will post what I find out.
Reply With Quote Quick reply to this message
  #3  
Old 09-23-2013, 05:25 PM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you have any luck finding an issue? it is not related to my plow wiring harness. took out the plow harness and now my passenger light works...still no driver side. everything else is still working just fine
Reply With Quote Quick reply to this message
  #4  
Old 09-24-2013, 03:50 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine is fixed. It was a loose connection under the hood where the plow harness tapped I to the lights. It's under warranty so the dealer fixed it.
Reply With Quote Quick reply to this message
  #5  
Old 09-24-2013, 04:19 PM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well thanks for the info. i have a different problem. not sure what it is yet. but when i figure it out ill post
Reply With Quote Quick reply to this message
  #6  
Old 09-25-2013, 05:31 PM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i am being told it could be my smart junction box...does this seem like a possibility if anyone knows? again all lights work except my driver low beam
Reply With Quote Quick reply to this message
  #7  
Old 10-06-2013, 02:11 PM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it was my smart junction box. water got into my healight adaptors for my plow caused corrosion and ended up shorting the fuze box.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors